Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Forge Server giving "incomplete set of tags" error and also says "incompatible vanilla server"


Recommended Posts

I'm new to stuff like this. I'm trying to host a server for my friends using Hamachi. After following the instructions to create a server, it seems to go completely fine, but when I shut down the server then restart it, it gives these errors.

I copied the world to the saves folder and entered it in singleplayer, and all of the Create items I had placed and that were in chests were gone. I could still craft and place new ones.

I don't know what the problem is, can anyone help?

Edited by Vander
More clarification
Link to post
Share on other sites
  • The client log shows you trying to connect to a vanilla server.
  • The server log is from a forge server, but it ends (based on the timestamps) before the client log even shows the connection attempt.
  • The server log shows several successful logins.
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.