Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Error when installing Forge 1.7.10


Recommended Posts

I've tried multiple times with different versions of Forge 1.7.10, but it always gives me the same error message:

These libraries failed to download. Try again.

org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2

org.scala-lang.plugins:scala-continuations-plugin_2.11.1:1.0.2

 

I've read different forum posts but none have worked for me as I'm on a mac while the others are on a windows OS. Before anyone asks, yes I did click on Installer instead of Windows Installer when downloading Forge. Does anyone know how to help? tysm

Screen Shot 2021-04-16 at 08.27.30.png

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.