Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Maeine

Members
  • Posts

    1
  • Joined

  • Last visited

Everything posted by Maeine

  1. So i'm trying to put thaumcraft into my game (should mention I have forge installed) and everytime it gets past the mojang/ mod initialization but where the minecraft title screen should be it comes up with the message " Forge mod loader has found a problem with your minecraft installation the mods and versions listed below could not be found Forge : minimium version required is 11.15.1.1738 the file 'logs/fml-client-latest.log' contains more information" I'd really appreciate help with this situation
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.