Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ARCTIC_BLUE

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ARCTIC_BLUE

  • Rank
    Tree Puncher
  1. 08:05:10 launcher Preparing to launch minecraft client for 1.10.2-forge1.10.2-12.18.3.2316 08:05:11 launcher Couldn't get hash for com/typesafe/akka/akka-actor_2.11/2.3.3/akka-actor_2.11-2.3.3.jar from http://files.minecraftforge.net/maven/com/typesafe/akka/akka-actor_2.11/2.3.3/akka-actor_2.11-2.3.3.jar.sha1: HTTP 404: Not Found 08:05:11 launcher Couldn't get hash for com/typesafe/config/1.2.1/config-1.2.1.jar from http://files.minecraftforge.net/maven/com/typesafe/config/1.2.1/config-1.2.1.jar.sha1:
  2. my problem was that it wouldn't open. when i start it in the launcher it, nothing happens.
  3. do i need to run the forge version of it because there is no fml-client-latest.log in the folder
  4. latest log [05:32:25] [main/INFO]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker [05:32:25] [main/INFO]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker [05:32:25] [main/INFO]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker [05:32:25] [main/INFO]: Forge Mod Loader version 12.18.3.2316 for Minecraft 1.10.2 loading [05:32:25] [main/INFO]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 10:amd64:10.0, installed at C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_
  5. I did that but when the launcher closes the actual game doesn't open, it is doing the same thing that it did before when i said it was crashing and it says it is still open.
  6. I restarted my computer and i took out optifine and the launcher works but when i try to start the forge version of the file it shows this.
  7. now the launcher wont open at all, everything that can go wrong is going wrong. anyway, how do i get to the fml log
  8. OK, I did it and it installed properly, but when i start up the game it immediately crashes and when I try it again it says that it is still open.
  9. I looked at the post and it says to do it in internet explorer but i used chrome, do i do the same thing or something different?
  10. I am new to using forge so this question may be really dumb. when i start the forge installer, it works but halfway through the installation it shows this. i would really appreciate it if someone could help. thanks.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.