Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

The_Snowman

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About The_Snowman

  • Rank
    Tree Puncher

Converted

  • Gender
    Undisclosed
  • Personal Text
    I am new!
  1. oh sorry mate didn't see them, maybe I should get glasses.
  2. ya sorry I did a tiny bit more research and I found out that I need the 3.3.8 build which is impossible to get because jenkins.mincraft.forge doesn't work. If anyone could get me a link to download the 3.3.8 build that would be awesome!
  3. ah sorry you misunderstood, I would like to get ee2 for my minecraft and it requires the 3.3.8 version of forge. I looked at a thread somebody else had made because they couldn't find a 3.3.8 download, one of the admins provided him with a link to the version that was used as 3.3.8, it is a universal version, that is the one I am using.
  4. Hello Forge forums, I hope you are having a nice day. I am currently having problems with minecraft/forge. Whenever I start up minecraft and it reachs "Done Downloading" it freezes. I am using minecraft version 1.2.5 and I am using the universal build of forge. I have deleted META-INF before I started mc and even merged the forge files and the jar. I have reinstalled java, reinstalled minecraft, and redownloaded forge but NOTHING works for me. Please Help!
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.