Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Servant_Girl

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Servant_Girl

  • Rank
    Tree Puncher

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ah~ A starting point. I did not get very far before being hit with the first problem but I should be able to work through it from there. Thank you.
  2. Hello. I am currently developing a mod and I am in the phase of checking its compatibility with other mods. My mod adds an item processing block and I would like to know how to register its recipes to NEI/JEI I do not (think) I need to know how to install the api into my work space as will simply export to text. I saw one other older post of someone asking this, but the help link that was provided to him 404'd
  3. For me using both JDK version 8 AND Runtime version 8 solved the problem.
  4. This was the issue. I was using runtime 9 with JDK 8. Making both be version 8 corrected the issue and I am now well on my way to bumping and fumbling a working mod out. So far I've added a single items and there are only 7 crashes in my crash folder that it took me to get there. Anyway thanks a ton for being patient with me.
  5. Picked up _JAVA_OPTIONS: -Djava.net.preferlPv4Stack=true java version "9" Java(TM) SE Runtime Environment (build 9+181) Java HotSpot(TM) 64-Bit Server VM (build 9+181, mixed mode) No effect, same error at the same stage
  6. I am also having this issue but for me switching to JDK 8 had absolutely no effect what so ever, and the same error occurred at the same % of deof.
  7. If there were any change to the error what so ever, if any of these steps were having ANY effect this would be less stressful. How on earth do I keep making changes and the decompile just flat ignores them? How is everything having utterly no effect!? None at all, not even a different error.
  8. Ok now what? I have even completely deleted and re-downloaded the latest recommend and retraced the steps. I am completely at a loss. This must be the 15'th or 20'th different thing that has yielded the same result Insanity is the result of doing different things and somehow getting the same result, or of doing the same thing yet you get a different result every time.
  9. To add more information, running the command to refresh dependencies also returns the same error. Edit: Add 'checking the READ ME file' to the list of things I've looked at to try and solve this issue. Still no go.
  10. Its always at 60% 'FixMCSources' not matter what i've been doing. I've tried both 14.23.0.2491 (latest 1.12.2) and 14.22.1.2478 (Recemended 1.12.1) Where it says " Move the files listed above to a new folder " is that a new folder in that same directory? I ran the command gradlew setupDecompWorkspace for both and received the same error each time both before and after setting my Java path variables. What step am I missing? Edit: Yeah once again Building> 60% FixMcSources
  11. Hello, I am have a massive amount of difficulty reaching the starting point of modding. I've modded before and I do not remember it being so absolutely painful to reach the starting point... Here is the Debug of the error I get every single time despite trying different 'fixes' I am aware that the FAQ has stated there is a separate sub-forum for modding support, however that link goes to a 404 page. Here is a list of what I have tried from reading other support tickets with this same issue, googling the issue and following tutorials verbatim yet I reach an error they did not.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.