Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

smmmadden

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About smmmadden

  • Rank
    Tree Puncher
  1. Thanks - I think at some point, Technic Launcher required both files and copying the installer to modpack.jar (total 3 jars) in the bin folder for client modpack. So I just continued that process. 🙂
  2. I was looking for the latest 1.16.5 builds on https://files.minecraftforge.net/maven/net/minecraftforge/forge/index_1.16.5.html but saw that someone removed all the universal.jar files from each of the releases. Is this no longer needed or is there a new process to follow when we create modpacks that contain the installer and universal jars? Thanks! Steve
  3. This is a sponge mod build issue beginning with 2760 to present. I downgraded every version until the PhaseState exception stopped appearing so I'm on 2758 and the issue is not present. I've updated the Sponge bug report as well.
  4. isn't this the right place? I started with the sponge forge site where I get the downloads. http://files.minecraftforge.net/maven/org/spongepowered/spongeforge/index_1.12.2.html If not, do let me know where else to post it. :-) EDIT: I just found the main sponge page and posted here: https://forums.spongepowered.org/t/exception-occurred-during-a-phasestate-on-startup/21845
  5. The last two builds I took of Spongeforge-1.12.2-2555-7.0.0-BETA-2561 & 2581 once my mods are loaded and starts the server, I get the Exception occurred during a PhaseState. Is there something I'm missing that is causing this? The game is working - it's just an ugly startup exception that I'm not sure why it started. Any help would be appreciate. Startup Log: https://pastebin.com/Ka79zPqj Thank you -Steve
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.