Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

dualmoon

Members
  • Posts

    4
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed
  • Personal Text
    I am new!

dualmoon's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. These logs are from attempting to install a mod while using 436. The logs for 445 were identical, but the number being compared to 32000 was different.
  2. You have the latest version of forge for your server, so get the latest version of forge for your client. It's pretty self-explanatory really.
  3. I recently tried updating from forge 436 to 445. When I did (and made no further changes to the server that was working prior) I got the following error upon attempting to login: Once I downgraded to forge 436 again I had no problems. I then attempted to install a mod by dropping into the client/server mods folders, and recieved the same error. I really don't know where to take this except here. Server forge log: https://gist.github.com/b43bdf1db0ae4c0c0ca5 Client forge log: https://gist.github.com/83c1ec80c18682c0f3b4 I've tried to find this error elsewhere and can't seem to do so. There are others with Internal Server Error, but not with the Error handling login related packet / Failed to handle packet errors. I tried removing all JAR mods (except forge, ofc.) and the error still occurred. I can't think of any further information at this point. Let me know if I can be more helpful.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.