Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

zloebl777

Members
  • Posts

    15
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed
  • Personal Text
    I am new!

zloebl777's Achievements

Tree Puncher

Tree Puncher (2/8)

1

Reputation

  1. When attempting to install Forge on a clean installation of Minecraft, the Forge launcher displays an error message saying that it can't run the FMLCorePlugin. I get the following report in my Forge log.
  2. In case the reply by LexManos wasn't easy enough to understand (HINT: it was), the log tells you that you had a problem downloading some of the files that Forge needs to run. You'll need to download and install them manually. Re-installing might also work.
  3. Maybe you should read the error log? 2013-01-25 16:30:38 [sEVERE] [ForgeModLoader] There were errors during initial FML setup. Some files failed to download or were otherwise corrupted. You will need to manually obtain the following files from these download links and ensure your lib directory is clean. 2013-01-25 16:30:38 [sEVERE] [ForgeModLoader] *** Download http://files.minecraftforge.net/fmllibs/argo-2.25.jar 2013-01-25 16:30:38 [sEVERE] [ForgeModLoader] *** Download http://files.minecraftforge.net/fmllibs/guava-12.0.1.jar 2013-01-25 16:30:38 [sEVERE] [ForgeModLoader] *** Download http://files.minecraftforge.net/fmllibs/asm-all-4.0.jar 2013-01-25 16:30:38 [sEVERE] [ForgeModLoader] *** Download http://files.minecraftforge.net/fmllibs/bcprov-jdk15on-147.jar Download the files, add them to the directory.
  4. You need to use a clean minecraft.jar file whenever installing anew version of Forge.
  5. Probably, but since it isn't 100% Forge related, I put it here. On a side note, I'm no longer crashing and back up to 35 FPS. I have no idea what I did, but the problem is fixed.
  6. Yeah, I know I have the Latest versions, not the Recommended, but I prefer it like that. As to the crash problem, I decided to play while checking the console every 30 seconds or so, and noticed I kept getting the ServerTickException errors constantly until Minecraft crashed. Maybe it's one of the mods updating it's data too frequently?
  7. It happened on Minecraft 1.4.6 with Forge 6.5.0.489 and on Minecraft 1.4.7 with Forge 6.6.0.491.
  8. I'm running it with 4 gigabytes, I don't have more than that.
  9. Forge 6.6.0.490 is incompatable with RedPower PR6, 491 fixes the problem. I'm not sure why, this is just what Eloraam said on Twitter.
  10. The other day, Minecraft started crashing for no reason. I hadn't updated Forge or any of my mods recently, so I'm not sure what's causing it. Here's part of the crash report. Exception ticking world entities java.lang.IndexOutOfBoundsException: Index: 32, Size: 32 at java.util.ArrayList.rangeCheck(Unknown Source) at java.util.ArrayList.remove(Unknown Source) at yc.h(World.java:2136) at in.h(WorldServer.java:516) at net.minecraft.server.MinecraftServer.r(MinecraftServer.java:679) at net.minecraft.server.MinecraftServer.q(MinecraftServer.java:598) at bdz.q(IntegratedServer.java:159) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:497) at fy.run(SourceFile:849) Minecraft was just running like normal, at 40 FPS, when the game lagged to 10 FPS and crashed. Now, the game crashes after about 5 minutes of playing. Anyone know what's wrong? Here's the entire crash report if you need it.
  11. I can use 7-Zip and install mods again! I think that it was just my computer getting screwed up, using System Restore got rid of the issue. Unfortunately, the crash corrupted my world, but I can always rebuild.
  12. I am just dragging from one zip to the other, 7-Zip keeps popping up that error, but it's probably my computer. It's been acting... funny for the past few days.
  13. Nope, definitely Forge or 7-Zip having a problem with Forge. I emptied out my mods folder, coremods folder, config folder, saves, everything. I tried to install Forge, 7-Zip gave me an error message of 0 WARNING: The system could not find the file specified 1 :C:\Users\Zachary\Appdata\Local\Temp\7zEAE5D.tmp\aux Any ideas on how to fix this?
  14. So, I tried to update to the latest Forge version, and got an error I don't really understand, which makes sense since I don't code in Java too well (yet). When I used a stable backup that I know used to work, I got the same error. Here's the link to the crash report on pastebin. http://pastebin.com/601qKjSr Hope this gets fixed soon! EDIT: Also seem to be having some sort of problem with 7-zip/ WinRAR and a file named aux.class.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.