Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Fandomaniac

Members
  • Posts

    29
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Fandomaniac's Achievements

Tree Puncher

Tree Puncher (2/8)

2

Reputation

  1. I wasn't arguing or blaming anyone. I'm just trying to help fix bugs by reporting them to developers. I have sent issue reports to the developers of both Obfuscate and NotEnoughItems. I was trying to get as much info as I can to help them troubleshoot. Thanks for the info you have provided. If anyone else has any additional info to help get these bugs squashed, please post it here and I will refer the developers to this post.
  2. CodeChickenLib and JEI both run fine on Forge 1.12.2 - 14.23.4.2768. NEI doesn't. Do you know why these mods stopped working starting with Forge 1.12.2 - 14.23.4.2763?
  3. LexManos, mine wasn't resolved. In my case, core mods were not responsible. Obfuscate and NotEnoughItems are both not core mods.Both mods run fine on Forge 1.12.2 - 14.23.4.2762 and below. Do you know why these mods crash on Forge 1.12.2 - 14.23.4.2768 and not Forge 1.12.2 - 14.23.4.2762 and below? I'm guessing something changed starting with Forge 1.12.2 - 14.23.4.2763 that is now making both those mods incompatible. Please advise on what info I should pass on to those mod developers, so this can be fixed. Any info you can provide would be greatly appreciated.
  4. I removed all mods and added them back, one-at-a-time. I found the 2 mods in my pack that crash with Forge 1.12.2 - 14.23.4.2768. They are: Obfuscate NotEnoughItems Both mods run fine on Forge 1.12.2 - 14.23.4.2762 and below. Do you know why these mods crash on Forge 1.12.2 - 14.23.4.2768 and not Forge 1.12.2 - 14.23.4.2762 and below? I'm asking so I can pass the info to their developers, so they can be patched.
  5. According to the Forge Homepage/Files section, Forge 1.12.2 - 14.23.4.2768 is also the Recommended Stable build.
  6. Sorry for the ping. I'm just not sure what I need to tell these mod authors. My modpack runs great on Forge 1.12.2 - 14.23.4.2762 and below. What should I tell these mod authors when I contact them? Sorry again for the ping. I didn't know that it was a no no here.
  7. @LexManos Do you know what could be causing the crash? Issue seems to have started with Forge 1.12.2 - 14.23.4.2763, as 2762 and below startup fine.
  8. Forge 1.12.2 - 14.23.4.2768 is crashing on startup. Here's tthe startup log: https://pastebin.com/qLAE9Qhc
  9. Forge versions 1.12.2 - 14.23.4.2763 to 2765 are crashing on startup. Issue seems to have started with Forge 1.12.2 - 14.23.4.2763, as 2762 and below startup fine. Here's the PasteBin of the startup log: https://pastebin.com/YuwJnQ3a
  10. Forge "Files" page is listing 2759 as latest version, when 2762 is the latest. I'm just checking before updating to 2760-2762, in case there is a reason why those aren't listed as "Latest."
  11. When I click on the "Changelog" link under Download Latest 1.12.2 - 14.23.4.2708. the Changelog is blank.
  12. Thanks for the suggestion, LexManos. I ran tests by removing all those mods and then adding them back one-at-a-time. It seems that FoamFix might be the issue, since it happened again when I added it back. But then, when I ran again with FoamFix, it ran fine and now I ran it a few times and no crash. This is strange. I will keep an eye on it and if it happens again, I will remove FoamFix and try running without it for awhile to see if it happens again.
  13. I'm not sure what is causing this issue. It doesn't seem to be FoamFix and it loads now with both verisons and Forge 2703. It seems to be an intermittent issue. Do you know what could be causing this?
  14. This might be an issue with FoamFix. Please standby while I run some more test.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.