Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Thegeekatron

Members
  • Content Count

    20
  • Joined

  • Last visited

Everything posted by Thegeekatron

  1. [15:33:11] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker [15:33:11] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker [15:33:11] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker [15:33:11] [main/INFO] [FML]: Forge Mod Loader version 14.23.3.2655 for Minecraft 1.12.2 loading most recent log, this is all there is
  2. I found it and deleted it but it still won't open
  3. Sweet, got 1.7.10 to work, now this should be a 1.12.2 log [19:27:40] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker [19:27:40] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker [19:27:40] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker [19:27:41] [main/INFO] [FML]: Forge Mod Loader version 14.23.3.2655 for Minecraft 1.12.2 loading [19:27:41] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, versi
  4. oh wait, that might be when 1.7.10 didn't work let's see, here's one from yesterday [14:47:53] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker [14:47:53] [main/INFO]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker [14:47:53] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker [14:47:53] [main/INFO]: Forge Mod Loader version 7.99.36.1558 for Minecraft 1.7.10 loading [14:47:53] [main/INFO]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 10:amd64:10.0, installed at
  5. oh my god I'm so sorry [14:50:07] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker [14:50:08] [main/INFO]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker [14:50:08] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker [14:50:08] [main/INFO]: Forge Mod Loader version 7.99.36.1558 for Minecraft 1.7.10 loading [14:50:08] [main/INFO]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 10:amd64:10.0, installed at C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25 [14:50
  6. this is so weird, the crash log is still empty... "crash-reports" is the right folder, right?
  7. god dammit, now the same thing's happening to 1.7.10 what the hell?
  8. I don't think so, I'm just using the regular Minecraft launcher, and I didn't change any of the install options.
  9. huh, it just crashed but the crash log folder is still empty.
  10. huh, it's doing something different. When I try to launch it it doesn't crash, the launcher keeps responding, but it just doesn't open. The Minecraft launcher even thinks it's launched.
  11. no, but I am running 1.12.2, and I figured out how to fix 1.7.10 those were dated the sixth but this started on the seventh, it's just not showing the logs.
  12. oh, whoops, sorry. um... there's no log here for 1.12.2.
  13. wait, I was in the wrong folder, here's the newest one " ---- Minecraft Crash Report ---- // I'm sorry, Dave. Time: 5/6/18 1:26 PM Description: There was a severe problem during mod loading that has caused the game to fail cpw.mods.fml.common.LoaderException: java.lang.NoClassDefFoundError: thehippomaster/AnimationAPI/client/ModelJoint at cpw.mods.fml.common.LoadController.transition(LoadController.java:163) at cpw.mods.fml.common.Loader.initializeMods(Loader.java:739) at cpw.mods.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:311)
  14. huh, the folders empty and now when I try to launch it it just makes the game think it's running even though it isn't.
  15. So I just installed minecraft forge for 1.12.2 yesterday and been trying to work, but each time I try to play it it either stops the launcher from responding or says the game crashed. I have tried deleting and then reinstalling multiple times. I'm on Windows by the way.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.