Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Toasty

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Toasty

  • Rank
    Tree Puncher

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yep it worked. It's all good now. Thanks for the help, if you haven't pointed out the fact about something having to do with version 1.8, I would've never figured it out
  2. Forge is working now I think. The reason why you saw minecraft 1.8 is because for some reason optifine 1.8.9 was in the mod folder for some reason?
  3. Maybe I pulled up the wrong one, but trust me, I have no reason to be on 1.8
  4. But I'm not using 1.8... I'm using 1.12.2 that's why I'm on this thread on the first place
  5. Could this be it? [20:59:56] [main/DEBUG] [FML/]: Injecting tracing printstreams for STDOUT/STDERR. [20:59:56] [main/INFO] [FML/]: Forge Mod Loader version 11.14.4.1577 for Minecraft 1.8 loading [20:59:56] [main/INFO] [FML/]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 10:amd64:10.0, installed at C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25 [20:59:56] [main/DEBUG] [FML/]: Java classpath at launch is C:\Users\epicf\AppData\Roaming\.minecraft\libraries\net\minecraftforge\forge\1.8-11.14.4.1577\forge-1.8-11.14.4.1577.jar;C:\Users\
  6. I don't know how to post logs. I tried reading the instructions and it was confusing for me to keep up with
  7. Yeah same here. I did everything I was supposed to do. Install Java, install forge and open minecraft. I opened minecraft using the forge profile. Whenever I click play, it just closes the launcher and never opens up the game itself. I tried leaving the launcher open to see what would happen and it just gives me a crash notice
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.