Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Crackers__

Members
  • Posts

    14
  • Joined

  • Last visited

Everything posted by Crackers__

  1. Ah, so it can't be fixed? kk wait reinstall what?
  2. Yes, I have done that. Same thing happened. Crash log with new JVM Argument : https://pastebin.com/9F97qDsg Debug.log with the new JVM Argument : https://pastebin.com/3d8DBYrX
  3. And when I inserted -Dfml.debugAccessTransformer=true, the same thing happened. The one with the new JVM Argument : https://pastebin.com/9F97qDsg Debug.Log :
  4. DaemonUmbra, I don't have any mods on. and how do I re-run the JVM argument with -dfml.debugaccesstransformer=true? and where do I insert it?
  5. https://pastebin.com/Fw6stwZG Here is the debug.log and I will edit the post. Please don't mind my name, thanks!
  6. The new one, sorry. I'm just really confused on how things go here on the website. And I don't know how to get my debug log.
  7. Idk, I posted another one that says newer versions, older versions, and it has a pastebin link too..?
  8. Okay, but I don't get why my other one that was in your signature was suddenly deleted??
  9. This has been bugging me for a while, but whenever I download forge for specifically 1.12.2, it loads in the forge once I press play, then it goes back to the launcher once it is done. It said in the launcher : The game crashed whilst initializing gameError: java.lang.IllegalAccessError: tried to access method net.minecraft.util.ResourceLocation.func_177516_a(Ljava/lang/String;)[Ljava/lang/String; from class net.minecraft.client.shader.ShaderManager Version 1.12.2-forge1.12.2-14.23.4.2725 and I believe this is the file that the crash report was at. crash-2018-06-27_16.24.48-client.txt
  10. Having the same problem, and I'm pretty sure with my same problem, they downloaded forge from the forge website.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.