Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Lauroline1066

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lauroline1066

  • Rank
    Tree Puncher
  1. http://mcforge.readthedocs.io/en/latest/gettingstarted/ this is hwat im following i was planning on 1.12 or 1.10
  2. I'm trying to import the build.gradle file and i keep getting an error: Please, use JDK instead of JRE for Gradle importer. Open Gradle Settings Consult IDE log for more details (Help | Show Log) Opening the settings say it cannot find C:\Program Files\JetBrains\IntelliJ IDEA Community Edition 2018.1.6\bin#open_external_system_settings 1.8.0.172 is my jdk
  3. I disabled android and now i get a different error use JDK instead of JRE for gradle importer. Open Gradle settings (clicking on that says it can not find the file location of C:\Program Files\JetBrains\IntelliJ IDEA Community Edition 2018.1.6\bin\#open_external_system_settings i checked and it is all good until the last part) Consult IDE log for more....
  4. When i do the build.gradle bit i get an error Crash (Not same thing as log) Log
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.