Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

rockalterngear

Members
  • Posts

    2
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed
  • Personal Text
    I am new!

rockalterngear's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. Well I'd tried to fix it with the second advice of the EAQ but however this thing didnt work, but now i upload my minecraft to the 1.4.7 and it's works, i had a problem first but when I read the EAQ there was the solution n_n so thanks Luacs1998 for the advice
  2. I tried to install minecraft forge: dropping all the content of the minecraftforge-universal-1.4.6-6.5.0.489.zip into a clean 1.4.6 minecraft.jar file and then deleting META-INF But when i run minecraft and it's downloading the FML packages a FATAL ERROR screen appears, i already check if is another topic related to this error but it wasn't. Please Help me D: I'll be more than gratefull for that help Here is the ForgeModLoade-client-0:
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.