Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

SupaNova2006

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SupaNova2006

  • Rank
    Tree Puncher

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. thanks... I suppose it's worth a shot but if you change your mind..., please do tell me. All I wanna do is play modded 1.12.2 with my brother, but the PC minecraft launcher "conveniently" decided to crash no matter what I do, and I believe that it is giving the same treatment to ALL the versions (Forge or not) and I am in DIRE need of some help. Also if you could plz give me the link....
  2. oh. ... That's.... not very good for me. Do you know any trusted forums that support 1.12.2 users? The mods I'm trying to use is 1.12.2 or 1.7 (I don't have 1.7) so I can't really update those mods to a later version.
  3. This has not happened to me when I did it, but when I tried another computer with a DIFFERENT account, it crashes when I have 1.12.2 forge come up. Can you help? (I am planning something with both PCs tommorrow, so I need info fast!) It gives me no crash report. It just says that it crashed. No other info.
  4. I'm having more trouble... I tried downloading some mods but this happened: The game crashed whilst initializing game Error: java.lang.NoSuchMethodError: electroblob.wizardry.spell.Spell.<init>(Lelectroblob/wizardry/constants/Tier;ILelectroblob/wizardry/constants/Element;Ljava/lang/String;Lelectroblob/wizardry/constants/SpellType;ILnet/minecraft/item/EnumAction;ZLjava/lang/String;)V ...Is there something wrong with a mod?
  5. Ooooooh. I just found out I was trying to launch 1.14.4 FORGE version -_-. Ok, I found out the problem. Thanks once again!
  6. I have another problem! The game crashed when I finally stopped mods and attempted to download 1.14.4! (Hadn't downloaded it yet) It failed and crashed! What is it now?!?!? Unable to save download. Name: enws.json URL: https://resources.download.minecraft.net/49/499655b301f94234c11215f74b374be3a4226cc7 Error details: The process cannot access the file because it is being used by another process. Attempting to move successful download. Filename on disk: e2e7-ca6e-58b5-a1ee Path: C:\Users\user\AppData\Local\Temp\e2e7-ca6e-58b5-a1ee Exists: File
  7. https://youtu.be/P1xznwK_IZ0 https://www.youtube.com/watch?v=7_kHLKAUWkY https://youtu.be/LvmOZZBZVJ4 srry i dunno how to delete those. Anyways, the links. Please read my previous post (Above those giant video things)
  8. Sorry... Really don't wanna burst your bubble but I can't do lucky block spiral - It's 1.8 and I only do 1.12.2. Ummm... Here are the links to SOME OTHER vids... The links there works. Look in the discription, and the link will be under "show more".
  9. I can't find them there. I even did a web search, but they look like they don't exist!
  10. http://popularmmos.com/techguns/ http://popularmmos.com/spiraluckyblock/ http://popularmmos.com/extrawands/ etc.
  11. Hey, I have 2 problems which I didn't want to bother anybody with, but it is now getting annoying. If you wan't to answer them, go ahead! I don't want to bother you too much though. 1. I see these awesome mods when watching PopularMMOs, i click the link in the description, but the site says that it has "Stepped out for a bit". It has been this way for a while! Can you give me a link the the mods? 2. I make a gamerule command, but it dosen't work! I go /gamerule keepinventory true, but when I die I drop all my items. Same with the stopdaylightcycle gamerule, too. How do
  12. Can someone give me a link to the rival rebels mod for 1.12.2? There is a website for it, but when I check the download links, there is only 1.7.10!
  13. OH GOODNESS WHAT NOW?!?! ---- Minecraft Crash Report ---- WARNING: coremods are present: Techguns Core (techguns-1.12.2-2.0.1.2_1 (1).jar) weaponlib (mw-1.11.7.7_mc1.12.2.jar) Contact their authors BEFORE contacting forge // I let you down. Sorry Time: 7/10/19 10:32 AM Description: Rendering item java.lang.IllegalStateException: Not building! at net.minecraft.client.renderer.BufferBuilder.func_178977_d(BufferBuilder.java:537) at net.minecraft.client.renderer.Tessellator.func_78381_a(SourceFile:21) at com.vicmatskiv.weaponlib.compati
  14. Ahh.... I deleted galaticraft, but I couldn't remember which of those to delete. I likley deleted one that I needed! Ok. Thanks! (Sorry that I ask so many questions... I'm not that much of a computer guy, despite gaming.)
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.