Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Lightone

Members
  • Posts

    4
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed
  • Personal Text
    I am new!

Lightone's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. i do a test with a fresh jar and only with forge 6.0.1.355 and Optifine B4 HD that combination broken the effect of milk i do the test with only the forge and work fine i put that same info in the post of Optifine but the owner of this mod dont say nothing about that 2012-11-03 16:27:27 [iNFO] [sTDERR] java.lang.NullPointerException 2012-11-03 16:27:27 [iNFO] [sTDERR] at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) 2012-11-03 16:27:27 [iNFO] [sTDERR] at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) 2012-11-03 16:27:27 [iNFO] [sTDERR] at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) 2012-11-03 16:27:27 [iNFO] [sTDERR] at java.lang.reflect.Method.invoke(Unknown Source) 2012-11-03 16:27:27 [iNFO] [sTDERR] at Reflector.callBoolean(Reflector.java:271) 2012-11-03 16:27:27 [iNFO] [sTDERR] at ln.curePotionEffects(EntityLiving.java:2558) 2012-11-03 16:27:27 [iNFO] [sTDERR] at ty.b(ItemBucketMilk.java:23) 2012-11-03 16:27:27 [iNFO] [sTDERR] at tv.b(SourceFile:102) 2012-11-03 16:27:27 [iNFO] [sTDERR] at qg.n(EntityPlayer.java:398) 2012-11-03 16:27:27 [iNFO] [sTDERR] at ih.n(EntityPlayerMP.java:688) 2012-11-03 16:27:27 [iNFO] [sTDERR] at qg.j_(EntityPlayer.java:232) 2012-11-03 16:27:27 [iNFO] [sTDERR] at ih.g(EntityPlayerMP.java:210) 2012-11-03 16:27:27 [iNFO] [sTDERR] at im.a(NetServerHandler.java:267) 2012-11-03 16:27:27 [iNFO] [sTDERR] at dt.a(SourceFile:136) 2012-11-03 16:27:27 [iNFO] [sTDERR] at bw.b(MemoryConnection.java:78) 2012-11-03 16:27:27 [iNFO] [sTDERR] at im.d(NetServerHandler.java:82) 2012-11-03 16:27:27 [iNFO] [sTDERR] at in.b(NetworkListenThread.java:55) 2012-11-03 16:27:27 [iNFO] [sTDERR] at bce.b(IntegratedServerListenThread.java:111) 2012-11-03 16:27:27 [iNFO] [sTDERR] at net.minecraft.server.MinecraftServer.r(MinecraftServer.java:669) 2012-11-03 16:27:27 [iNFO] [sTDERR] at net.minecraft.server.MinecraftServer.q(MinecraftServer.java:590) 2012-11-03 16:27:27 [iNFO] [sTDERR] at bcb.q(IntegratedServer.java:110) 2012-11-03 16:27:27 [iNFO] [sTDERR] at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:497) 2012-11-03 16:27:27 [iNFO] [sTDERR] at fp.run(SourceFile:818) log of forge Log by magic launcher
  2. i do some test survive mode + creative (flying) and flat world test with 512Mb of memory and 1024 Mb (single player )flying around the world (0 ~ 3400 chunks) the game work fine dont have problem of freeze or lag but if i found a some vallage the game in few min begin to stutrering freeze but no crash (interval freeze ) but i close the game and see the log (using a magic launcher i see that ) 2012-10-31 15:27:37 [iNFO] [sTDOUT] /home/deluxe/.minecraft/saves/Newrew/DIM1/data/idcounts.dat 2012-10-31 15:27:37 [iNFO] [sTDOUT] /home/deluxe/.minecraft/saves/Newrew/DIM1/data/villages.dat 2012-10-31 15:27:33 [iNFO] [sTDOUT] ViewRadius: 8, for: ib@196649c (detect) 2012-10-31 15:27:33 [iNFO] [sTDOUT] ViewRadius: 8, for: ib@1b2bb77 (detect) 2012-10-31 15:27:33 [iNFO] [sTDOUT] ViewRadius: 8, for: ib@4173b9 (detect) all the time when have this issue (interval freeze) (see that info in the log) if i dont found any village when flay around the world the game work fine log by magic launcher Forge log
  3. Sorry for me English =D this post is for a little bug for this mod an forge version in the first case you look the forge version 3.2.5.120 is old a play with new mod RedPowerWireless Redstone and do some test how work, see in the next picture (working fine ) all working good dont have problem of anything with this mod and Test the teleport tether (buildcraft) and world anchor (rail craft ) this are chunk loader for Buildcraft and railcraft ( dont working with this forge ) see first picture the version of the forge install the new forge 3.3.8.141 see below happend this when enter the game the Triangulator dont working (is a blank with correct setting ) ( dont display nothing an not change the color of the setting with item lumar RP2 ) the teleport theater and world anchor work fine (apparently) I do the test in a fresh install MC 1.2.5 test other version dont work only whit see in the first picture sorry for me english and thank foll all
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.