Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

areudeadyet

Members
  • Posts

    4
  • Joined

  • Last visited

Everything posted by areudeadyet

  1. It is probably something on my end, still new to all modding thing, but , after i remove the mods that wont work, that mining helmets mod is working and there are no errors in the log. Anyway, i will continue playing with the mods that are working for me atm.
  2. I am still new to this things, if this is the log u are asking for here u go, if not, pls tell me where to look for it. 01:58:19.436 Preparing to launch minecraft client for 1.16.4-forge-35.0.7 01:58:19.437 Prepared asset index 01:58:19.480 Have 2663 total files to check or download 01:58:19.485 Waiting for 2663 futures 01:58:19.899 Checking installations. 01:58:19.900 Minecraft client 1.16.4-forge-35.0.7 is ready to start. 01:58:19.900 Starting! 01:58:19.900 Nothing to download! 01:58:19.900 Extracting 8 files! 01:58:20.480 Version does not support log configuration, will assume one plaintext entry per line 01:58:20.480 Installing versions! 01:58:21.204 2020-11-11 01:58:21,202 main WARN Advanced terminal features are not available in this environment 01:58:21.336 [01:58:21] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher running: args [--username, areudeadyet, --version, 1.16.4-forge-35.0.7, --gameDir, C:\Users\HIDDEN\AppData\Roaming\.minecraft, --assetsDir, C:\Users\HIDDEN\AppData\Roaming\.minecraft\assets, --assetIndex, 1.16, --uuid, 58cf517c16a2445a8fc27b95548c324a, --accessToken, ????????, --userType, mojang, --versionType, release, --launchTarget, fmlclient, --fml.forgeVersion, 35.0.7, --fml.mcVersion, 1.16.4, --fml.forgeGroup, net.minecraftforge, --fml.mcpVersion, 20201102.104115] 01:58:21.339 [01:58:21] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher 8.0.6+85+master.325de55 starting: java version 1.8.0_51 by Oracle Corporation 01:58:21.357 [01:58:21] [main/WARN] [cp.mo.mo.SecureJarHandler/]: LEGACY JDK DETECTED, SECURED JAR HANDLING DISABLED 01:58:21.530 [01:58:21] [main/INFO] [op.OptiFineTransformationService/]: OptiFineTransformationService.onLoad 01:58:21.531 [01:58:21] [main/INFO] [op.OptiFineTransformationService/]: OptiFine ZIP file: C:\Users\HIDDEN\AppData\Roaming\.minecraft\mods\OptiFine_1.16.4_HD_U_G5.jar 01:58:21.534 [01:58:21] [main/INFO] [op.OptiFineTransformer/]: Target.PRE_CLASS is available 01:58:21.663 [01:58:21] [main/INFO] [ne.mi.fm.lo.FixSSL/CORE]: Added Lets Encrypt root certificates as additional trust 01:58:21.751 [01:58:21] [main/INFO] [mixin/]: SpongePowered MIXIN Subsystem Version=0.8.2 Source=file:/C:/Users/HIDDEN/AppData/Roaming/.minecraft/libraries/org/spongepowered/mixin/0.8.2/mixin-0.8.2.jar Service=ModLauncher Env=CLIENT 01:58:21.796 [01:58:21] [main/INFO] [op.OptiFineTransformationService/]: OptiFineTransformationService.initialize 01:58:23.342 [01:58:23] [main/INFO] [op.OptiFineTransformationService/]: OptiFineTransformationService.transformers 01:58:23.390 [01:58:23] [main/INFO] [op.OptiFineTransformer/]: Targets: 303 01:58:23.507 [01:58:23] [main/INFO] [op.OptiFineTransformationService/]: additionalClassesLocator: [optifine., net.optifine.] 01:58:23.582 Exception in thread "main" [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: org.spongepowered.asm.launch.MixinInitialisationError: Error initialising mixin config mining_helmet.mixins.json 01:58:23.582 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.mixin.transformer.Config.create(Config.java:153) 01:58:23.583 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.mixin.Mixins.createConfiguration(Mixins.java:100) 01:58:23.583 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.mixin.Mixins.addConfiguration(Mixins.java:87) 01:58:23.584 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.launch.platform.MixinPlatformManager.addConfig(MixinPlatformManager.java:263) 01:58:23.589 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.launch.platform.MixinPlatformAgentDefault.prepare(MixinPlatformAgentDefault.java:46) 01:58:23.589 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.launch.platform.MixinContainer.prepare(MixinContainer.java:122) 01:58:23.589 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.launch.platform.MixinPlatformManager.createContainerFor(MixinPlatformManager.java:145) 01:58:23.589 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.launch.platform.MixinPlatformManager.addContainer(MixinPlatformManager.java:135) 01:58:23.589 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.launch.platform.MixinPlatformManager.addNestedContainers(MixinPlatformManager.java:153) 01:58:23.589 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.launch.platform.MixinPlatformManager.scanForContainers(MixinPlatformManager.java:214) 01:58:23.589 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.launch.platform.MixinPlatformManager.inject(MixinPlatformManager.java:187) 01:58:23.590 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.launch.MixinBootstrap.inject(MixinBootstrap.java:190) 01:58:23.590 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.launch.MixinLaunchPlugin.initializeLaunch(MixinLaunchPlugin.java:196) 01:58:23.590 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at cpw.mods.modlauncher.LaunchPluginHandler.lambda$announceLaunch$9(LaunchPluginHandler.java:97) 01:58:23.590 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at cpw.mods.modlauncher.LaunchPluginHandler$$Lambda$385/1123321137.accept(Unknown Source) 01:58:23.590 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at java.util.HashMap.forEach(HashMap.java:1280) 01:58:23.591 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at cpw.mods.modlauncher.LaunchPluginHandler.announceLaunch(LaunchPluginHandler.java:97) 01:58:23.591 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:52) 01:58:23.591 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:72) 01:58:23.591 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at cpw.mods.modlauncher.Launcher.run(Launcher.java:82) 01:58:23.591 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at cpw.mods.modlauncher.Launcher.main(Launcher.java:66) 01:58:23.592 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1061]: Caused by: java.lang.IllegalArgumentException: The specified resource 'mining_helmet.mixins.json' was invalid or could not be read 01:58:23.592 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1061]: at org.spongepowered.asm.mixin.transformer.MixinConfig.create(MixinConfig.java:1082) 01:58:23.592 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1061]: at org.spongepowered.asm.mixin.transformer.Config.create(Config.java:148) 01:58:23.592 [01:58:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1061]: ... 20 more 01:58:24.017 Process crashed with exit code 1
  3. Hello, I have some mods that just wont work with latest Forge 1.16.4-forge-35.0.7 version. Is there any reason or idea why they wont work? All mods are downloaded with latest 1.16.4 versions on their download page and it says they work with latest version of the game/forge. Things i did: I run normal vanilla minecraft, Than exit and Installed Forge, Run Forge instance for minecraft, Than exit and started adding mods. Adding mods one by one to filter non working ones. The error with some mods i am getting is : Game Crashed an unexpected issue occurred and the game has crashed. Exit Code: 0 Ill attach the list of mods, on left side are mods that are working, on the left side are mods that wont work and game crash if i add them.
  4. I got the same error with 28.1.11 and 28.1.14 versions when i try to install them Still playing on 28.1.10
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.