Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

NathanKj

Members
  • Posts

    3
  • Joined

  • Last visited

Everything posted by NathanKj

  1. I installed forge 6.4.0.395 on 1.4.5, and when I load Minecraft, it validates it and everything works, but after the Mojang screen comes up, a black screen occurs. Mods Installed(besides forge): Advanced HUD mod 4.8DEV Rei's Minimap 3.2_05 for 1.4.5 Plus, here is the bad thing: There are no logs. There are 3 FML log files, but none for the version I'm using,so they would be no use in helping to fix the problem. EDIT: Uninstalled Advanced HUD and Rei's Minimap, still having the problem. now the only mod I have is forge. EDIT 2: I just noticed I still had the Codechicken Core/ NEI from 1.4.4. I deleted them and it's fixed. To anyone who gets a black screen using forge for the version of Minecraft you have: Check mods and coremods folder for mods for older versions of Minecraft.
  2. New: I found out the Little Blocks mod also requires ModLoaderMp. Does that mean i cant use it? Also, after installing all the mods(except for Little Blocks) correctly I still get a "Stopped Working" Error. I think it is my computer(I'm running Windows 7 Home Premium 64-bit) and all I want to do is play minecraft with mods. Original:
  3. Are normal ModLoader mods compatible with Forge ModLoader? Because I want to play minecraft using mods like Smart Moving, which requires ModLoader and Player API and I also want to use the Little Blocks mod, but that requires ModLoader as well. I keep getting an error about "WorldGenMinableReplaceable" and the game crashes about 5-10 seconds into generating the level. I want to be able to use those mods and BuildCraft/IndustrialCraft/RedPower/Equivalent Exchange/Thaumcraft but because of that error I can't Can't get the error because after 2 times I started getting "Stopped Working" after it got to the Mojang screen. I can get the log though
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.