Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Thy_Creeper_King

Members
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Thy_Creeper_King

  • Rank
    Tree Puncher

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you so much! Your help is greatly appreciated. The mods causing problems were "more waterlogging" and "JAHM"
  2. Ok, it didn't crash this time! Now I'll slowly add back mods until it crashes again.
  3. [30Sep2020 21:08:58.094] [main/INFO] [cpw.mods.modlauncher.Launcher/MODLAUNCHER]: ModLauncher running: args [--username, Thy_Creeper_King, --version, 1.16.1-forge-32.0.108, --gameDir, C:\Users\zacar\AppData\Roaming\.minecraft\IIWAM, --assetsDir, C:\Users\zacar\AppData\Roaming\.minecraft\assets, --assetIndex, 1.16, --uuid, f35f9f5015a34242ba8f2de03081bf60, --accessToken, ????????, --userType, mojang, --versionType, release, --launchTarget, fmlclient, --fml.forgeVersion, 32.0.108, --fml.mcVersion, 1.16.1, --fml.forgeGroup, net.minecraftforge, --fml.mcpVersion, 20200625.160719] [30Sep2020 21:08:5
  4. [30Sep2020 17:55:32.580] [main/INFO] [cpw.mods.modlauncher.Launcher/MODLAUNCHER]: ModLauncher running: args [--username, Thy_Creeper_King, --version, 1.16.1-forge-32.0.108, --gameDir, C:\Users\zacar\AppData\Roaming\.minecraft\IIWAM, --assetsDir, C:\Users\zacar\AppData\Roaming\.minecraft\assets, --assetIndex, 1.16, --uuid, f35f9f5015a34242ba8f2de03081bf60, --accessToken, ????????, --userType, mojang, --versionType, release, --launchTarget, fmlclient, --fml.forgeVersion, 32.0.108, --fml.mcVersion, 1.16.1, --fml.forgeGroup, net.minecraftforge, --fml.mcpVersion, 20200625.160719] [30Sep2020 17:55:3
  5. [16:40:19] [main/INFO]: ModLauncher running: args [--username, Thy_Creeper_King, --version, forge-32.0.108, --gameDir, C:\Users\zacar\Documents\Curse\Minecraft\Instances\IIWAM 1.16.1, --assetsDir, C:\Users\zacar\Documents\Curse\Minecraft\Install\assets, --assetIndex, 1.16, --uuid, f35f9f5015a34242ba8f2de03081bf60, --accessToken, ????????, --userType, mojang, --versionType, release, --width, 1920, --height, 1080, --launchTarget, fmlclient, --fml.forgeVersion, 32.0.108, --fml.mcVersion, 1.16.1, --fml.forgeGroup, net.minecraftforge, --fml.mcpVersion, 20200625.160719] [16:40:19] [main/INFO]: ModLa
  6. Ok so I keep getting loading class errors, but everytime I remove the mod with errors another one has them, so I think it's a forge thing. I did figure out that the problem eariler was that I was using a version of Forge that was incompatible with Optifine. ---- Minecraft Crash Report ---- // Hey, that tickles! Hehehe! Time: 9/30/20 4:41 PM Description: Initializing game java.lang.RuntimeException: java.lang.reflect.InvocationTargetException at net.minecraftforge.fml.javafmlmod.FMLJavaModLanguageProvider$FMLModTarget.loadMod(FMLJavaModLanguageProvider.java:78) ~[?:32.0] {re:class
  7. Ok, thank you so much for your help, but I'm going to try to figure it out! Your help means so much, have a great day!
  8. I did that too, it also didn't help got this instead ---- Minecraft Crash Report ---- // Don't be sad, have a hug! <3 Time: 9/29/20 7:49 PM Description: Initializing game java.lang.NoClassDefFoundError: Could not initialize class net.minecraft.util.registry.Registry at net.minecraft.client.renderer.ItemRenderer.<init>(ItemRenderer.java:64) ~[?:?] {re:classloading,pl:accesstransformer:B,pl:runtimedistcleaner:A} at net.minecraft.client.Minecraft.<init>(Minecraft.java:453) [?:?] {re:classloading,pl:accesstransformer:B,pl:runtimedistcleaner:A,re:mixin,pl:accesstransformer:B,
  9. I've read the crash report, it seems like a Minecraft or Forge problem, removing Quark doesn't help. crash-2020-09-29_19.36.30-client.txt
  10. ok, I'm going to stop bugging yopu and just learn the basics of java. Thank you SO much for your help! - Best of wishes, Creeper King
  11. Ok I realized that the lighting glitch is probably because of the bounding box being a full block.
  12. ok this is the best it's looked, but two things. Lighting glitch on the saw, and the saw isn't acting like a png when placed down. And I have to fix the bounding box.
  13. { "parent": "block/block", "textures": { "particle": "iiwam:block/carpentry_table_bottom", "bottom": "iiwam:block/carpentry_table_bottom", "top": "iiwam:block/carpentry_table_top", "side": "iiwam:block/carpentry_table_side", "saw": "iiwam:block/carpentry_table_saw" }, "elements": [ { "from": [ 0, 0, 0 ], "to": [ 16, 9, 16 ], "faces": { "down": { "uv": [ 0, 0, 16, 16 ], "texture": "#bottom", "cullface": "down" }, "up": { "uv": [ 0, 0, 16, 16 ], "texture": "#top" }, "north": { "uv": [ 0, 7
  14. ok I'll change it, but it wasn't working when they were #bottom, #side, etc. although that was probably something else🤦‍♂️
  15. [11:32:18] [Server-Worker-1/WARN] [minecraft/ModelBakery]: Unable to resolve texture reference: iiwam:block/carpentry_table_bottom in iiwam:block/carpentry_table [11:32:18] [Server-Worker-1/WARN] [minecraft/ModelBakery]: Unable to resolve texture reference: iiwam:block/carpentry_table_top in iiwam:block/carpentry_table [11:32:18] [Server-Worker-1/WARN] [minecraft/ModelBakery]: Unable to resolve texture reference: iiwam:block/carpentry_table_side in iiwam:block/carpentry_table [11:32:18] [Server-Worker-1/WARN] [minecraft/ModelBakery]: Unable to resolve texture reference: iiwam:block/carpe
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.