Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Giligameshh

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by Giligameshh

  1. Okay my friend told me to download the optifine for 1.16.5 and use it on 1.16.4 version. I did it and It worked! Thanks to everyone for trying to help
  2. I removed optifine and everything works well but the game is looking worse and I have more lags. Is there any way to not remove optifine but to make it compatible?
  3. Hey there, so i created a modpack on forge 1.16.4. Anytime I want to build something with create mod everything is going fine until I try to close and open the world again. When I relog to the world and I load the chunk with create contraption my game crashes and I can;t enter my world. If someone can help me please answer. Here's the crash report : ---- Minecraft Crash Report ---- // Don't be sad, have a hug! <3 Time: 25.01.21 19:37 Description: Ticking block entity java.lang.NullPointerException: Ticking block entity at com.simibubi.create.content.con
  4. These are the latest logs from the server [11:45:52] [Server thread/INFO]: Starting minecraft server version 1.7.10 [11:45:54] [Server thread/INFO]: LOTR: Found logger [11:45:54] [Server thread/INFO]: LOTR: Registered 126 packet types [11:45:55] [Server thread/INFO]: Loading properties [11:45:55] [Server thread/INFO]: Default game type: SURVIVAL [11:45:55] [Server thread/INFO]: Generating keypair [11:45:55] [Server thread/INFO]: Starting Minecraft server on *:25565 [11:45:56] [Server thread/INFO]: LOTRLore: Category ruins has loaded 13 lore texts,
  5. These are the latest logs from the client [11:36:36] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker [11:36:36] [main/INFO]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker [11:36:36] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker [11:36:36] [main/INFO]: Forge Mod Loader version 7.99.40.1614 for Minecraft 1.7.10 loading [11:36:36] [main/INFO]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_51, running on Windows 10:amd64:10.0, installed at C:\Program Files (x86)\Minecraft
  6. So I created a modded forge server and the only mod I use is LOTR Mod (lord of the rings). Idk why but my friends cant join it. I have sent them the ip but its not working. Anyone can help please?
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.