Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

SarJonesy

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SarJonesy

  • Rank
    Tree Puncher
  1. Hello everyone! Thanks for all the help. I think i may have figured out the problem. I had just set up the new John smith resource pack. It was working fine in vanilla for me. My partner has been having a lot of issues with it. She said it was crashing her game all the time. Turns out there was a post about some issues with the new resource pack needing to have some files renamed. Long story short I removed the pack and now forge is working.
  2. I am using a version for 1.16.1 actually. So you're right haha. Unless im horribly mistaken and have been using an old version but last i checked this was for 1.16.1 . And I know right?? haha I didn't even know you couldnt delete it.
  3. https://pastebin.com/vFHzkNh2 Yes found a handful of files like that. Here is the most recent one that happened with the crash.
  4. Where would i go about finding the server's root folder? I haven't had to locate that before.
  5. I just tried again. I updated the post with the new latest and debug links Note* it typically gets through the forge load up but once it shows the main screen for a second thats when it crashes.
  6. Thanks so much for help so far though!! I honestly don't know what happening either. I've never had an issue with forge or modding before. It's just been since the new update
  7. I think I got it now! Just edited the post with the proper links. Now that i look at what i linked i see that i just linked files in my laptop like you said. SMH if i just read what i copied and pasted i would have realized that was definitely wrong haha.
  8. Hmm. I did use pastebin actually, am I supposed hit download and upload the file it creates?
  9. Sorry, That makes sense now. For some reason I thought I was supposed to find them under crash logs in the Minecraft folder. I was close haha. Right place, wrong folder. Anyways, I did what you said and edited in the links Thanks!!
  10. Hello, I've been trying to use forge with Minecraft 1.16.1 with no luck. I originally installed the new beta version of forge for 1.16.1 but that was crashing every time i tried to run it. Now, I installed forge 32.0.34 and it is still crashing. I made sure my Java was updated, I deleted all of my mods, and have been searching for an answer. When it crashes it says: "an unexpected issue has occurred and the game has crashed. We're sorry for the inconvenience" Latest: https://pastebin.com/88LqsWFL Debug: https://pastebin.com/uVpeyQQc Any Ideas? Update: Start
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.