Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

NightmareKP

Members
  • Posts

    18
  • Joined

  • Last visited

NightmareKP's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. Changed the OS from Ubuntu to Debian for Netcode Testing...same Error...i don't get it.
  2. I know that it has nothing to do with Dynmap. I had that same problem already before i added Dynmap to the server.
  3. Hm...it took some time...but its still happening. Strange. Still think it has something to do with networking but idk what and i'm too lazy to install debian to test the theory that ubuntu is the bad part here.
  4. Hm...i will try that. Not that it makes sense...but nothing here makes sense.
  5. java -Xmx8192M -Xms4096M -XX:+UseG1GC -jar forge-1.16.2-33.0.61.jar nogui Thats my start command with the memory arguments.
  6. Debug Crashlog Log Thats a Debug, Crashlog and a Log from a hang up and following force shutdown today.
  7. I will do after the next crash. I'm not able to reproduce it willingly.
  8. It must be relatet, its the latest one from 02.10. But i will also give a report for the 01.10. crash-2020-10-01_07.51.27 And the Server should be able to tun the server without any problems. Specs: i7-4790k (4 x 4,0 GHz) 32 GB DDR3 On a 64 Bit Ubuntu with plenty of fre space. I allocate over 8gig in ram to the server with my start commands.
  9. crash-2020-10-02_11.26.15 Thats the related crash report. There are no more logs/reports than that.
  10. Thats the thing...its not a hard crash, its so that the server is hanging so hard that the Server thinks that he is crashed and is forcing a shutdown. You can see that in the last 6 entrys on the latest Log. I consider that as a soft crash, because the lagging and the force shutdown are connected and i have no influence on that.
  11. I have a problem with my Forge Server. The Problem was not there all the time. I think the Server devolved the Problem round about Version 1.16.1. But I’m not sure. The Problem is quite simple but the cause is...idk. The Problem is: That sometimes, it feels like a 50/50 chance, when a player logs into the server or is logging out, the server is crashing. You see in the logs that the server hang up and then considers himself to be crashed. That’s all I can see in the logs and that’s fucking confusing. The Clients connecting are Forge Clients on the latest Version. We are using some Mods: DynMap, NetherPortalFix, oneplayersleeping, TorchMaster. And there was the mod simplefarming on the Server. The Problem was already there before i added the first four Mods and the server was already running without problem with simplefarming on it. So it has nothing to do with the Mods. Debug-1 from 01-02.10.2020 Latest Log 02.10.2020 What are your thought guys? We think there is maybe a problem with Ubuntu and the Network handling. The Ubuntu version is 18.04.04.
  12. I can do that. But honestly i don't think anymore that it is is a Vanilla Client related problem. First it looked like it because there was a correlation with a Vanilla client, but at the time of the crash yesterday, it was only me who was online and i have a forge client. But i will test it anyway.
  13. Hm...i had this strange crash again...totally out of the blue again. It was only me on the Server. No Problems, no warnings in the Logs, only a ton of this ignore Attributes Messages. I'm on the newest client and Server. Debug ServerLog
  14. I tried to reproduce it with my own client but all was fine. Now i'm waiting for the guy and will test it with him.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.