Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

MainPucci

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MainPucci

  • Rank
    Tree Puncher
  1. I suppose you mean "Could not find net.minecraftforge:forge:1.15.2-31.2.0_mapped_snapshot_20200514-1.15.1." I tried reinstalling forge for the client and redownloading the mdk (both on the same version) and none of that worked
  2. Hi! I cannot run my Minecraft Mod with forge (1.15.2-31.2.0). I'm using Intellij to write and execute the code. On the runClient configuration appears that: Warning: Class 'net.minecraftforge.userdev.LaunchTesting' not found in module 'Test' (Test is the name of my module) I have already runned this command on the CMD: gradlew genIntellijRuns This is the error message: Hope you may help me. Thanks!
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.