Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

minecraftuser1710

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About minecraftuser1710

  • Rank
    Tree Puncher

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So all of these mods were working before but now its crashing. here is the crash report ---- Minecraft Crash Report ---- WARNING: coremods are present: Mine and Blade: Battlegear2 (1.8.9-MB_Battlegear2-Bullseye-1.0.10.2.jar) Contact their authors BEFORE contacting forge // Would you like a cupcake? Time: 10/21/20 12:27 PM Description: There was a severe problem during mod loading that has caused the game to fail net.minecraftforge.fml.common.LoaderException: java.lang.IllegalArgumentException: The name lootplusplus:plural.op_box has been registered twice, for B
  2. SO I downloaded 1.6.3 forge and it worked perfect and i downloaded mods. But then i wanted to download 1.7.10 so i did the same exact thing but when i attach it to the mods folder it covers the letters with white blocks and sometimes it changes colors. I decided to download a different version to see if it would work and it did again im not doing anything different. Also when i make a world the blocks are glitching and not the same texture. I know its not a forge issue becasue it works until i attach it to the mods folder so i dont know what it is. Here are some screenshots.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.