Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

loghead

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About loghead

  • Rank
    Tree Puncher
  1. Excellent, thank you for the quick update! It worked I'm loaded in 34.1.29 now! Thread can be closed.
  2. How does optifine come into play here? Is optifine required to use forge? This looks like a mod and I have not installed any mods as of yet.
  3. Hello folks, been trying to figure this out to no avail. Have re-installed Minecraft Java v 1.16.3. Deleted all roaming folders etc. Performed a fresh install and installed Forge 34.1.27 using the installer off the site. Java Version 1.8.0_271. Using Windows 10. When I click "play" it tries to load the game, I took a quick SS of the screen: Loaded language provider javafml 34.1 Loaded language provider minecraft 1 Found mod file forge-1.16.3-34.1.27-universal.jar of type MOD Found mod file forge-1.16.3-34.1.27-client.jar of type MOD Found 2 modf
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.