Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

epiclevelrogue

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About epiclevelrogue

  • Rank
    Tree Puncher

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ** PLEASE READ WHAT I ACTUALLY WROTE BEFORE CLOSING THIS TICKET** When running forge to build Plunger, valhelsia 3, Create+ and Create skyblock forge won't load and give 'exit code 0" (I have verion 1.16.3). It will run MCEternal, so as far as I can tell it can't run anything newer than: Version: 1.3.7.1 Minecraft Version: 1.12.2 (modded) forge-14.23.5.2847 I have deleted MC and Forge, and re-installed with the current version. I have also deleted all twitch related files and folders to ensure there was a clean start, but the problem persists.
  2. When running forge to build Plunger, valhelsia 3, Create+ and Create skyblock forge won't load and give 'exit code 0". It will run MCEternal, so as far as I can tell it can't run anything newer than: Version: 1.3.7.1 Minecraft Version: 1.12.2 (modded) forge-14.23.5.2847 I have deleted MC and Forge, and re-installed. I have also deleted all twitch related files and folders to ensure there was a clean start, but the problem persists. debug.log launcher_log.txt launcher_settings.json
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.