Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

BlockBuster2018

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BlockBuster2018

  • Rank
    Tree Puncher
  1. All mods now work! I went through basically all of the client and common toml files checking for empty/corrupted files. that seems to have fixed it! Thanks for fast reply and good help! One last question if i may. I seem to have gotten a ghost world as well with this experience. I have the save file in my saves folder, but it isnt showing in game
  2. I dont exactly get whats wrong with appleskin... ---- Minecraft Crash Report ---- // I bet Cylons wouldn't have this problem. Time: 30.01.21 00:31 Description: Mod loading error has occurred java.lang.Exception: Mod Loading has failed at net.minecraftforge.fml.CrashReportExtender.dumpModLoadingCrashReport(CrashReportExtender.java:85) [?:?] {re:classloading} at net.minecraftforge.fml.client.ClientModLoader.completeModLoading(ClientModLoader.java:188) [?:?] {re:classloading,pl:runtimedistcleaner:A} at net.minecraft.client.Minecraft.lambda$null$1(Minecr
  3. No it doesnt seem like there is update issues, but when trying to open abnormals core for one it crashed. So looking at what caused the crash it was another toml file. could it be that the crash of my computer corrupted some mod files while they were running? Cause deleting the corrupted toml file stopped it from crashing when loading that mod.
  4. who are you, who are so wise in the ways of science? That fixed non modded forge(loading forge with no mods), but when adding them back they suddenly dont all work like they used to. I will try to see if there are any updates to the mods and will get back in touch if it either works or not.
  5. I got this most prequliar issue. I was playing modded minecraft just fine some days ago, but then my pc crashed whilst playing modded minecraft right after startup of the computer and trying to open minecraft with forge just stopped working after that. It works with normal minecraft, but not with forge of any tested version(that is 1.16.4 and 1.16.5). I have never personally had this issue or seen this issue before. It may be more common than i think, but i couldnt find anywhere with a fix. Tried with mods and without. First it said crash because of "said mod"(even if every mod worked fine tog
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.