Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

fishshell

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About fishshell

  • Rank
    Tree Puncher
  1. oh!! thank you so much, that worked!
  2. https://mclo.gs/V697YtN let me know if that link is busted or if that's the wrong thing!! thank you for your help!
  3. I'm gonna be real with you, the logs are all Greek to me, I have no clue how to decipher them. There is a bunch of messages in the log that say "rejected vanilla connections," but again, I can't get the server back to vanilla without deleting my world. I've never seen an Aternos server do this before, and I can't seem to get any help from Aternos support either because they don't know what's going on either, haha. At this point, is it even possible to maybe transfer my minecraft world over to another host, like shockbyte? I'm really sorry.
  4. Hello! I have a server on Aternos. There are no modpacks and previously I had been running on Forge 1.16.5 (36.0.46) software on Aternos and then running minecraft on the latest release 1.16.5. I switched over from Vanilla to Forge because I had planned on getting some mods in the future. It ran super smoothly for 3 months, and then yesterday I tried to open the server to get on and it gave me the message "This server has mods that require Forge to be installed on the client." But if there are no mods, and my Forge is updated, what's the matter? I've tried using backups, but they all resort to
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.