Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Josh Mackenzie

Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Josh Mackenzie

  • Rank
    Tree Puncher
  1. JVM arguements: -Xmx2G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=32M Debug log attached debug.zip
  2. Sorry, but I still don't know where exactly to look
  3. When I make a new modded world, (not my main one), every approximately 5 seconds, the screen freezes for another 4 seconds or so. I believe this has to do with world gen, as my main modded world was originally made in vanilla, with vanilla world gen. Is there any way to fix this? Thanks
  4. Alright, thanks once again for your support, have a great day
  5. It works now, thank you very much. However, there is something else I'm wondering about. One mod, Netherite Plus, says that to config, I need to restart the game, but I did, twice, and the config option is still not available. (I use Mr. Crayfish's "Configured" to config mods). Do you know what's wrong?
  6. Sorry, I thought you meant new mods, I have around 70 installed. From Curseforge. I'll update it and see what happens
  7. A few, here's the list: Shoulder Surfing Reloaded Doggy Talents Re-installed Xaeros Minimap Re-installed The One Probe (Jade did not appear so I switched back)
  8. So my main world for fooling around with mods no longer opens... it just crashes (new worlds work) debug.zip Debug log here:
  9. I've reinstalled the mod and it now works. Thank you so much, have a great week!
  10. I'll try without it, but I had the mod before when everything was fine. Do you think I should try re-installing it?
  11. Thanks for your patience, here it is zipped:debug.zip
  12. Okay, thanks. No problems can come from deleting old logs, though, right?
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.