Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Tatavinho

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tatavinho

  • Rank
    Tree Puncher
  1. Hello, I am trying to create a mod and I have an error. Whenever I place the command "gradlew setupDecompWorkspace eclipse" in cmd, it gives an error: "FAILURE: Build failed with an exception. * What went wrong: A problem occurred configuring root project 'MLC MOD'. > Could not resolve all dependencies for configuration ':classpath'. > Could not resolve net.md-5:SpecialSource:1.7.3. Required by: :MLC MOD:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSHOT > Could not GET 'http://repo1.maven.org/maven2/net/
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.