Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Babymillie

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Babymillie

  • Rank
    Tree Puncher
  1. Witch is the version i am using 1.10.2-12.18.3.2511 And yes i'm well aware that below 1.15 is no longer supported but why BREAK things leave files where they are you wanna change it fine, but leave the old ones there specially if you no longer give support for it, its not support that i need its the files online that i need
  2. We have a modpatcher system for years that worked fine to patch any mod (ranging from 1.10 version of mc all way to 1.16) However i no longer can compile any of our modpatcher system except if its a 1.16 mc version 1.10.2 , 1.12.2 i cannot even compile my mod anymore Could not resolve all dependencies for configuration ':forgeGradleMc'. > Could not find forgeSrc.jar (net.minecraftforge:forgeSrc:1.10.2-12.18.3.2511). Searched in the following locations: https://files.minecraftforge.net/maven/net/minecraftforge/forgeSrc/1.10.2-12.18.3.2511/forgeSrc-1.10.2-12.18.3.2511.j
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.