Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

AgentRobo

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AgentRobo

  • Rank
    Tree Puncher
  1. Then should I download a different java version, or wait till it is supported?
  2. The initial installer for the server works, but wenn I try to run the jar which will then create the eula.txt and the mods folder, then this error occurs. 2021-06-12 23:00:04,195 main WARN Advanced terminal features are not available in this environment [23:00:04] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher running: args [--gameDir, ., --launchTarget, fmlserver, --fml.forgeVersion, 36.1.0, --fml.mcpVersion, 20210115.111550, --fml.mcVersion, 1.16.5, --fml.forgeGroup, net.minecraftforge, nogui] [23:00:04] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher 8.0.9+86+master.3
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.