Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

jaydyn

Members
  • Posts

    10
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

jaydyn's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. my bad for some reason it didn't debug.logwant to upload
  2. I don't think its those mods. I took all of them out and still the same thing. ill try taking one mod out at a time and see what I get. debug.log
  3. same problem. where are you finding the client side only mods in the debug.log? debug.log
  4. well you helped me with the first problem (thankyou) but now it says this and to be honest I've never seen this error happen to me on my 1.12.2 server. i took optifine out and shoulder surfing debug.log
  5. no I've already tried taking optifine out already still says the same thing this is the debug.log when i take optifine out debug.log
  6. yeah im adding them in a couple at a time right now. I'll upload the debug.log in a bit
  7. I'm usually pretty good at this but I'm used to the old 1.12.2 ways of things. I recently made my own modpack and wanted to play with some friends on a modded Minecraft server I did every thing that I normally do to start it up but when I click "run.bat" it starts up then not even 2 minutes in it crashes out of nowhere. I've tried putting more RAM but no luck. when I take all the mods out though it works perfectly. If anyone can help me i would appreciate it thanks. i don't think its the actual mods either because on singleplayer they work fine. debug.logdebug.log
  8. I'm usually pretty good at this but I'm used to the old 1.12.2 ways of things. I recently made my own modpack and wanted to play with some friends on a modded Minecraft server I did every thing that I normally do to start it up but when I click "run.bat" it starts up then not even 2 minutes in it crashes out of nowhere. I've tried putting more RAM but no luck. when I take all the mods out though it works perfectly. If anyone can help me i would appreciate it thanks. i don't think its the actual mods either because on singleplayer they work fine.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.