Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

CapCreamy

Members
  • Posts

    8
  • Joined

  • Last visited

Everything posted by CapCreamy

  1. sorry for the late response, but I did everything over again this time with java 8 and it still won't open
  2. Sorry if its really blurry, but seriously all that happens is it flashes briefly and then stops, and then nothing happens. That’s why I could only get this pic, because it pops up for a second after I run the cmd and then it’s gone
  3. I used forge to start the server, it made a couple extra files like it's supposed to, i agreed to the eula, but everytime i click forge 1.16.5-36.10.jar it dosen't open and create the folders that it's supposed to, like the mods and config folders
  4. dieseben07 you are a hero
  5. ive seen your posts from long ago and you are an actual savior. any chance you could help me? I've tried everything for multiple days, and I can never get it right. Everytime I try to run forge . jar, nothing happens, almost bas if i didnt click it, i tried jarfix, using the cmd thing, i reinstalled java multiple times, reinstalled forge and optifine, but everytime i just get a vanilla server. if you need any pictures i got you, i just desperately need help... Ill make my own post and whatever but just please, please, I need you.
  6. I have all the mods installed, and I was able to make the server, but every time I load up the server none of the server side mods work, for example if i try to place a block from byg it dosent do anything, and mobs from alex's mobs cant spawn
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.