Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

vlotho

Members
  • Posts

    5
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

vlotho's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. I was able to start the game without any mod, but the simple fact of putting optifine (in version 1.17.1) as a mod, is enough to crash the game.
  2. No, usually, the launcher starts and it's the game, itself, which indicates that there is problem of incompatibility. In addition, I deleted several times, all my mods / shaders and resources pack, and the error is always the same. The error is always there in 37.0.17. minecraft-log
  3. I also have this problem, and that it is on a pirate launcher, or on an official, the problem is identical. On the other hand, the Debug.log file does not update. openjdk 11.0.12 2021-07-20 LTS OpenJDK Runtime Environment (build 11.0.12+7-LTS) OpenJDK 64-Bit Server VM (build 11.0.12+7-LTS, mixed mode) Linux proxmox.local 5.10.0-8-amd64 #1 SMP Debian 5.10.46-2 (2021-07-20) x86_64 GNU/Linux The forge version used is: 37.0.17
  4. Hello, I have a Debian 11 distribution Linux proxmox.local 5.10.0-8-amd64 # 1 SMP Debian 5.10.46-2 (2021-07-20) x86_64 GNU / Linux ~ $ java --version openjdk 11.0.12 2021-07-20 LTS OpenJDK Runtime Environment (build 11.0.12 + 7-LTS) OpenJDK 64-Bit Server VM (build 11.0.12 + 7-LTS, mixed mode) and when I run forge version 37.0.13 with minecraft 1.17.1, the launcher will restart automatically without running the game. debug.log
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.