Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Scottt

Members
  • Posts

    18
  • Joined

  • Last visited

Everything posted by Scottt

  1. I made a gist and put it in there. I wasn't sure how to put it on here so do I just give you this link? https://gist.github.com/scottshube/2f1dcba8f69537804958c255ad207fc5
  2. I copied the whole debug.log but it's too large to post.
  3. Sorry I not the best at computer stuff what do you mean by the full log. I think it has to do with the Pams Harvest Craft mod though.
  4. So I've been trying to join my friends server and I get this error "Fatally missing registry entries" when I try and join. I also get this error: Internal Exception:com.google.common.util.concurrent.UncheckedExecutionException:java.lang.IllegalStateException: Recipe minecraft;wheat (net.minecraft.item.crafting.ShapedRecipes@58b3eb1) produces unregistered item minecraft:wheat (net.minecraft.item.Item@6f6c8d45." I believe it may be caused by Pam's Harvest Craft but I've already looked up solutions and they haven't worked. Does anyone know what's going on.
  5. So I had figured out I had the wrong version of Java. I got it to work and were good though. Thanks for trying to help and sorry for wasting your time.
  6. I couldn't figure out how to just directly put a screenshot in here so I just used a website. Anyways I wanted to see if this helped. This is what happened when I made the run.bat command to start the server with the forge jar file.
  7. I also tried installing the Jarfix thing to see if that would help and that didn't work either.
  8. It didn't say anything. I clicked OK and nothing happened
  9. Ok I just tried. I'm quite sure I did it right and it still didn't open anything or create any new things in my server folder.
  10. I can try and look it up if you can’t explain it
  11. What do you mean by that sorry I’m not it the best at understanding computer stuff haha
  12. I also made a run.bat command and that just gave me an error message as well\
  13. I did some searching and people said to open that too. I tried and it doesn't do anything.
  14. I’ve made a server before but I don’t know why this is happening.
  15. I already had this same problem but since you guys don't support older versions I used 1.16.5 and had pretty much the same issue. So again, I'm not a very techy person but I've helped make a few servers in the past and I follow all the same steps and watch video walkthroughs. I download the client and the server into the folder and once I open the folder I made a run.bat and once I open that it doesn't create anything else in the folder and in the CMD it gives an error. Then I just try and open the minecraft_server.1.16.5.jar file and that created the eula and server properties but did not create a mods folder. I'm just confused because I've done this before and never ran into these problems.
  16. So I’m not the most techy person so when it comes to making servers it’s a little confusing. I’ve helped made a few servers in the past and I am making a new one and followed all the same steps and after I make the folder I open it and I have no forge universal first of all. So I just tried to make it without that and when I opened the minecraft_server.1.12.2.jar file after setting the eula true it did open but it never created a mods folder. I was just confused because I’ve done this before and I don’t know what’s going on.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.