Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Motzey

Members
  • Posts

    2
  • Joined

  • Last visited

Converted

  • Gender
    Male
  • Location
    Germany

Motzey's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. Thanks for confirming my assumptions. (I was already flamed on the OptiFine-Github for posting this issue because it was already acknowledged beforehand). I just wanted to post this on both pages.
  2. **This issue was also reported to the OptiFine Github Issues page, by myself: https://github.com/sp614x/optifine/issues/6432 Description of Issue Forge instance is crashing when loading up with OptiFine in the mod folder. From the debug-log I could understand that it tried loading up OptiFine first, but then it ends in an "Unexpected issue occured. Exit Code: 0.". Steps to Reproduce 1. Download mods in Mod list 2. paste OptiFine and other Mods into the Mods-Folder 3. paste launching Args to the Launching-Argument-Line of the Forge-Profile 4. launch Minecraft 5. game Crashing before showing up. Minecraft Launching Arguments (+750MB more RAM = -Xmx2750M ) Launching Args: -Xmx2750M -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=32M OptiFine Version OptiFine HD U H3 pre6 (most recent) and the release1.18 versions beforehand Forge Version 1.18 - 38.0.14 (most recent) and the release1.18 versions beforehand Other Installed Mods Catalogue: https://www.curseforge.com/minecraft/mc-mods/catalogue/files/3543625 Configured: https://www.curseforge.com/minecraft/mc-mods/configured/files/3546349 Jade: https://www.curseforge.com/minecraft/mc-mods/jade/files/3544015 Jade-API: https://www.curseforge.com/minecraft/mc-mods/jade/files/3544058 Log Files/Crash Reports debug-log (versions noted in this bug-report): https://pastebin.com/9J2PWB61 debug-log (versions noted in the pastebin): https://pastebin.com/SKxdcDvJ F3 Debug Screenshot I am not entering the main menu at all, in this case I sadly can not include that F3-Debug-Screen-Screenshot Prior Testing Does this happen without other mods installed? Yes, it does happen, when OptiFine is being launched without any other mods installed. Does this happen without any mods at all? There is no crash occurring, if Forge is launched without any mods installed. Does this happen in OptiFine standalone? No. The standalone version is launching up just fine, as expected. Does this happen in Vanilla without OptiFine? No. The Vanilla 1.18 us launching without any issues. Does this happen in Forge standalone? No. Forge standalone in launching just fine, as expected. Have you tried using a binary search to find which mods cause this issue? I removed mods one-by-one and in groups (with and without OptiFine): https://pastebin.com/T6Fvysjg Additional Information No crash reports available because of Exit Code: 0 My Conclusion Forge and OptiFine seem to be incompatible.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.