Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PatrykO2

Members
  • Posts

    2
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

PatrykO2's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. Hello, i have installed latest version of MC Forge and it don't want to start. It gives me error: somewhere in internet i found information that Forge for MC 1.17.1 don't support Java 17, but from other side Minecraft 1.18 don't support Java 8 (with JDK 17 it worked perfectly) so which version of java should I install to make it work together? When i trying to run MC with Java 8 it gives me error:
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.