Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

phentoGG

Members
  • Posts

    5
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

phentoGG's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. why does forge no longer support 1.8x anymore ?
  2. i downloaded forge and buidled it but it says * What went wrong: A problem occurred configuring root project 'Forge Client'. > Could not resolve all dependencies for configuration ':classpath'. > Could not resolve net.minecraftforge.gradle:ForgeGradle:2.1-SNAPSHOT. Required by: :Forge Client:unspecified > Could not resolve net.minecraftforge.gradle:ForgeGradle:2.1-SNAPSHOT. > Unable to load Maven meta-data from http://files.minecraftforge.net/maven/net/minecraftforge/gradle/ForgeGradle/2.1-SNAPSHOT/maven-metadata.xml. > Could not GET 'http://files.minecraftforge.net/maven/net/minecraftforge/gradle/ForgeGradle/2.1-SNAPSHOT/maven-metadata.xml'. > peer not authenticated
  3. hey i am new to forge and i am trying to make a PvP client for 1.8.9 in forge but i cant build gradle it says this exception
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.