Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

DomDBomb4Life11

Members
  • Posts

    10
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

DomDBomb4Life11's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. I'm getting a job or run time issue saying I'm using the wrong version of Java how do I fix that
  2. ---- Minecraft Crash Report ---- // Hey, that tickles! Hehehe! Time: 5/10/22 6:40 PM Description: Initializing game java.lang.IllegalStateException: GLFW error before init: [0x10008]Cocoa: Failed to find service port for display at com.mojang.blaze3d.platform.GLX.func_229879_lam_(SourceFile:64) ~[?:?] {re:classloading} at net.minecraft.client.MainWindow.func_211162_a(MainWindow.java:131) ~[?:?] {re:mixin,pl:runtimedistcleaner:A,re:classloading,pl:mixin:APP:kubejs-common.mixins.json:MainWindowMixin,pl:mixin:A,pl:runtimedistcleaner:A} at com.mojang.blaze3d.platform.GLX._initGlfw(SourceFile:63) ~[?:?] {re:classloading} at com.mojang.blaze3d.systems.RenderSystem.initBackendSystem(SourceFile:1060) ~[?:?] {re:classloading} at net.minecraft.client.Minecraft.<init>(Minecraft.java:416) ~[?:?] {re:mixin,pl:accesstransformer:B,pl:runtimedistcleaner:A,re:classloading,pl:accesstransformer:B,pl:mixin:A,pl:runtimedistcleaner:A} at net.minecraft.client.main.Main.main(Main.java:149) ~[1.16.5.jar:?] {re:classloading,pl:runtimedistcleaner:A} at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_74] {} at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_74] {} at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_74] {} at java.lang.reflect.Method.invoke(Method.java:498) ~[?:1.8.0_74] {} at net.minecraftforge.fml.loading.FMLClientLaunchProvider.lambda$launchService$0(FMLClientLaunchProvider.java:51) ~[forge-1.16.5-36.2.20.jar:36.2] {} at cpw.mods.modlauncher.LaunchServiceHandlerDecorator.launch(LaunchServiceHandlerDecorator.java:37) [modlauncher-8.0.9.jar:?] {} at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:54) [modlauncher-8.0.9.jar:?] {} at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:72) [modlauncher-8.0.9.jar:?] {} at cpw.mods.modlauncher.Launcher.run(Launcher.java:82) [modlauncher-8.0.9.jar:?] {} at cpw.mods.modlauncher.Launcher.main(Launcher.java:66) [modlauncher-8.0.9.jar:?] {} A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Thread: Render thread Stacktrace: at com.mojang.blaze3d.platform.GLX.func_229879_lam_(SourceFile:64) ~[?:?] {re:classloading} at net.minecraft.client.MainWindow.func_211162_a(MainWindow.java:131) ~[?:?] {re:mixin,pl:runtimedistcleaner:A,re:classloading,pl:mixin:APP:kubejs-common.mixins.json:MainWindowMixin,pl:mixin:A,pl:runtimedistcleaner:A} at com.mojang.blaze3d.platform.GLX._initGlfw(SourceFile:63) ~[?:?] {re:classloading} at com.mojang.blaze3d.systems.RenderSystem.initBackendSystem(SourceFile:1060) ~[?:?] {re:classloading} at net.minecraft.client.Minecraft.<init>(Minecraft.java:416) ~[?:?] {re:mixin,pl:accesstransformer:B,pl:runtimedistcleaner:A,re:classloading,pl:accesstransformer:B,pl:mixin:A,pl:runtimedistcleaner:A} -- Initialization -- Details: Stacktrace: at net.minecraft.client.main.Main.main(Main.java:149) ~[1.16.5.jar:?] {re:classloading,pl:runtimedistcleaner:A} at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_74] {} at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_74] {} at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_74] {} at java.lang.reflect.Method.invoke(Method.java:498) ~[?:1.8.0_74] {} at net.minecraftforge.fml.loading.FMLClientLaunchProvider.lambda$launchService$0(FMLClientLaunchProvider.java:51) ~[forge-1.16.5-36.2.20.jar:36.2] {} at cpw.mods.modlauncher.LaunchServiceHandlerDecorator.launch(LaunchServiceHandlerDecorator.java:37) [modlauncher-8.0.9.jar:?] {} at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:54) [modlauncher-8.0.9.jar:?] {} at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:72) [modlauncher-8.0.9.jar:?] {} at cpw.mods.modlauncher.Launcher.run(Launcher.java:82) [modlauncher-8.0.9.jar:?] {} at cpw.mods.modlauncher.Launcher.main(Launcher.java:66) [modlauncher-8.0.9.jar:?] {} -- System Details -- Details: Minecraft Version: 1.16.5 Minecraft Version ID: 1.16.5 Operating System: Mac OS X (x86_64) version 10.16 Java Version: 1.8.0_74, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 1320585136 bytes (1259 MB) / 3070230528 bytes (2928 MB) up to 7367294976 bytes (7026 MB) CPUs: 8 JVM Flags: 3 total; -Xss1M -Xmx7904m -Xms256m Launched Version: forge-36.2.20 Backend library: LWJGL version 3.2.1 build 12 Backend API: NO CONTEXT GL Caps: Using VBOs: Yes Is Modded: Definitely; Client brand changed to 'forge' Type: Client (map_client.txt) CPU: <unknown>
  3. Yeah I still can't get it to work, idk what it is.
  4. Hey it went back to the issue of not working art all again
  5. I have determined that the issue may also be caused by me loading different mod packs: the issue can also be fixed by just getting rid of the argument which makes sense because repairing curse forge also gets rid of the argument. That saves a lot of time because repairing makes me have to re-download the Minecraft files which takes a ton of time.
  6. It happens again i'll see what I have to do to fix this time.
  7. Lol, I just got rid of the -Dfml.earlyprogresswindow=false Arg and it worked, I'll get back to you if it goes back to crashing -It always does.
  8. file:///Users/dominikbach/Desktop/Screen Shot 2022-05-07 at 6.47.22 PM.png Here is a link to what it showed me when it crashes, it doesn't give me a crash report which I know it would be more helpful but this is the best I can give you.
  9. Whenever I try to start it will load Minecraft and then I will get the failed to find service port error, so I came to the forge forms looked for my problem and found that I needed to install the DMV Arg. So I did that and it got it to work but the next day I had the same issue; it would fix it if I repaired the forage launcher and put the arg back in, so for the past week I've been doing that before loading up in order to get it to work, which is fine, but now it won't work at all. I am playing on a MacBook Air what are assume is the root of the issue judging by the past forms, but I just don't know how to get it to work anymore.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.