Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

bstlybot

Members
  • Posts

    3
  • Joined

  • Last visited

bstlybot's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. fixed it somehow, but problem i mentioned in edit above still happening Edit: so turns out I'm dumb, had a bunch of 1.16 mods from a server a while back, works now
  2. I tried downloading forge-1.18.2-40.1.0-installer. The text doc has a lot of stuff and says "finished!" at the end, but still didn't work. I have java installed alright i got the forge installation to work, but still cant play. I think this is more of a minecraft issue not forge, but when I try to open it, it gives me this message: Your Java Runtime is incompatible. Please edit your installation to use the bundled Java Runtime. Name: Java version mismatch URL: https://aka.ms/jnierror
  3. I think a lot of people have had this problem but havent found an answer yet, forge installer just makes a notepad doc when opened. I've used jarfix and opened from console but those didnt work. what should I do? edit: i noticed it makes the notepad file before i even choose to download it, before that little window pops up
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.