Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Xereff

Members
  • Posts

    1
  • Joined

  • Last visited

Xereff's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. Current forge version installed is 1.18.2-forge-40.1.25 After I launch forge in my minecraft launcher, I've encountered an error "Error loading mods; 1 error has occurred during loading" "Mod configured requires minecraft1.16.3 or above, and below 1.17" "Currently, minecraft is 1.18.2" I am now confused on what to do. Should I install a different forge version? If so, then wouldn't I have to change the aternos version including the software and every mod installed in it? If you need any more info just inform me.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.