Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

auo_umop_apisdn

Members
  • Posts

    7
  • Joined

  • Last visited

Everything posted by auo_umop_apisdn

  1. I was not asking for sympathy, actually. I'm sorry that you took that as arguing. It's difficult to determine tone in text. These files are located in " /data/service6862/data/service_item_505330/" on my host. I don't have any access to those directories. I talked to my server host and they monitored the traffic of brand new installs of both forge versions 2297 (which works perfectly) and 2316. They told me that 2316 downloaded new libraries which were corrupted. This "technical support" issue is not my fault. It is beyond my control, and there is nothing I can do to avoid it in any way. Calling someone an idiot because of your product somehow downloading corrupt libraries. Nice! I'm not saying it's your fault. Not at all. This is not the first time something like this has happened to me, and it's happening somewhere between my ISP (resells "last mile" lines from Rogers) and your file store. My host was gracious enough to place the proper - non corrupt - libraries for me. You can close this, delete it, do whatever you want. Consider putting up some documentation on the Github about what is considered a bug, and what is considered "pebkac"
  2. I updated my forge version again, and it is again throwing the exact same error as I first reported. I didn't change anything else except for the forge version.
  3. I admit, referring to it as a bug was the wrong term. For that, I apologize. I really do appreciate all of the work that Lex, and the Forge team, does. I developed a small mod years ago for a tiny private server, and I understand the problem you guys face trying to please everyone. I honestly don't have a chip. Not for the reasons you assume. The way he handled the situation is what I was calling unprofessional. Not Lex himself. With a project as huge and as popular as Forge, there should actually be total professionalism. How one member of the team affects the team as a whole. No where on the entirety of the MinecraftForge Github does it say where to to post "support tickets", nor is there a posted definition of what to consider as "technical support". Almost every other Github I visit is used for support, bugs, and feature requests. One in particular even has a template for when creating a new issue. This is how it's been since I got back to server management..."This is not my first rodeo" as they say. That is exactly what I did. "What more can be suggested on the forum I have not already tried myself?" I ended up restoring every backup since the day I updated to Forge 12.18.3.2316. I finally got one that booted properly.
  4. From Github The error MinecraftForge 12.18.3.2316 SpongeForge 1.10.2-2281-5.2.0-BETA-2379 My configs are all fine to connect to Bungeecord. It's basically the same as the other server that is working. I thought it might have been the libraries, so I grabbed fresh ones. Then I thought my forge was corrupt, so I downloaded a fresh copy and uploaded that. Then I figured it might be SpongeForge, so I downloaded a fresh copy of that, too. Maybe it's one of my chosen mods/plugins. Nope, happens with nothing in the mods folder. Let's try downgrading forge one version to 12.18.3.2297. Nope, still the same message. As I was going to say before you decided to be unprofessional and lock the topic you didn't want to deal with. No where in that error message does it say anything about libraries being corrupted or bad. My server is hosted, and I DID try to reinstall it. I did that before I came back to check for replies. If you had even read the post you would have seen that I even tried to give it new libraries before that. You have to remember that 95% of the people that use forge are not programmers, and don't know the difference between bad config formatting and a hole. Some of us, however, can troubleshoot most issues we come across and only use github for quick results to what we can only assume is a bug of some kind. I had an issue with a program, so I posted to the "Issue Tracker" for the program I had the issue with. Is that not the purpose of an issue tracker? Wouldn't it have been easier for both of us to just tell me, "Hay, your libraries are broken." and link me to the proper ones for the version of Forge I use? The other issue I am having, now that I have started restoring backups, is that it was working last night before I went to bed. I have restored three different backups since I started typing this. Each one is throwing the exact same error. Can you still really say " you fucked up the install and it cant find all the libraries you need"? What more can I really do to fix this?
  5. I actually did that first. Coming here was an after thought.
  6. I have been having a constant crash when trying to a) scroll through my creative inventory tabs. b) remove a block while standing less than three blocks away. c) activate a sequence of pistons (like with a hidden hallway or stair case) while standing less than three block away. I have a working Forge installation (although it is not the bleeding edge release -- This crash has been happening for over a week - before 10.12.2.1121 was released). EDIT: /)_- I derped...I'll try the latest 1.7.2 version. If it works I'll remove this post... CCC is 1.0.0 and NEI is 1.0.1. I have not tried to reproduce this without NEI. Here is my console log (sometimes this line: "at cpw.mods.fml.common.eventhandler.ASMEventHandler_7_ClientHandler_tickEvent_RenderTickEvent.invoke(.dynamic)" has "[...]ASMEventHandler_8_ClientHandler[...]" instead) Here is my FML log I have also reported this to Chicken Bones EDIT 2: I installed the latest recommended release and created a new world. I set up a piston on a clock to constantly pump, and after a few pumps it crashed again. Here is an abridged console log.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.