Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Xalender

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Xalender

  • Rank
    Tree Puncher

Converted

  • Gender
    Undisclosed
  • Personal Text
    I am new!
  1. I have been trying to make a modpack server based off of Turminator95's modpack. (http://www.technicpack.net/modpack/details/turninator95s-moonquest) I followed the instructions on his page on how to make a server for this modpack, but i keep getting this error: http://pastebin.com/0iNrKPQa Any help would be appreciated. The forge mod loader that is being used is only 1.6.4 because all the mods are only 1.6.4 compatible, so i cant upgrade it to 1.7.x
  2. Um, i dont have thaumcraft installed... Are you positive it isnt another mod causing the problem because thaumcraft isnt in my mods folder..
  3. I was trying to load some mods on my minecraft client and then my 1.6.4 forge gave me this error: http://pastebin.com/L5094qgx I can't update forge to 1.7.x because the mods I am trying to run are only 1.6.4 compatible.
  4. Ive installed some 1.6.4 version mods on my minecraft and forge spat out this crash: https://gist.github.com/anonymous/11252355 I looked up other versions of this crash but it only came up with a guy doing the same thing, except he only needed to delete a mod that was causing the problem, i dont have a mod called iDiamondhunter. I cant use the latest forge because these mods are only 1.6.4 compatible.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.