Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Overpwn

Members
  • Posts

    6
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed
  • Personal Text
    I am new!

Overpwn's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. OMG THANK YOU SO MUCH <3 I had been DYING to be able to play buildcraft and its co-mods for AGES (ages being a week or so but... what ever you get the point ) I am for ever grateful to you sir
  2. Alrighty here's the thing... I downgraded my minecraft from 1.3.2 to 1.2.5 to be able to use some old mods: railcraft, industrialcraft and buildcraft. I also got myself forge 3.3.7 to run on my mc 1.2.5 (as the 4.0.0 doesn't work, if it should though I could send a log if necessary) Unfortunately railcraft (and probably the other ones too, as it's the only one I tested yet) only works with 3.3.8!!! So IN GENERAL I'm just looking for PRECISELY 3.3.8 version of forge, but it is UNFINDABLE (if that's a word). Not 3.3.7, too old for mods and not 4.0.0 either as it doesn't fit mc 1.2.5... So if someone knows about a secret hiding place for a 3.3.8 version of forge OR If forge 4.0.0 is SUPPOSED to work even on mc 1.2.5, I would appreciate any help
  3. There's v3.3.7, v4.0.0, but theres no v3.3.8! (I know but I've had a bunch of em since and I dont know which one is the good one so I decided it wasn't worth it since nothing special happened )
  4. Well I have no logs because there doesn't seem to be any errors, first of all Secondly I can't have not instaled them properly because you just drag and drop a zip files into a folder... Nevertheless I did notice afterwards that indeed the mods aren't updated for 1.3.2 and just got redirected by some lame website so yeah I guess it does explain that... On the other hand I've tried downgrading my minecraft, using MCNostalgia, which was successful as I could play in 1.2.5 without any problems whatsoever... HOWEVER now I'm facing a new problem: first of all, I got myself a v3.3.7 version of forge to fit my older minecraft, which caused the game to crash when I launched because the forge version is too old for my railcraft mod... says I need at least 3.3.8! (lol just to piss me off ) so I searched a bit for a 3.3.8 and I cant find a download for it ANYWHERE... Ph and at this point I also tested WITHOUT the railcraft mod in the mod file and it does work like a charm, minecraft 1.2.5, forge and everything, just without my mods obviously... Thus, since it said it worked with 3.3.8+, I tried out with a forge v4.0.0, which caused to more success as the game freezes on the "Done loading" screen EVEN if I deleted the META-INF folder... strange. I guess it's normal to some extent that forge 4.0.0 doesn't fit for 1.2.5 anyways so if any of you (or any one else who might want to join the conversation ) happens to have a download link or a 3.3.8 version on their computer I would love so much if you could share it off!!!! <3<3<3 I've been DYING to get my hands on industrial craft, buildcraft and railcraft and I CANT WAIT to try them out!
  5. I downloaded forge because i just got my hands on some mods (Railcraft, buildcraft and industrial craft) that mention it is required to implement them, but when I look at the mods tab in-game NOTHING shows up. It doesn't stop the game from running and forge seems to work correctly (yes it's the most recent version, all set-up correctly) but my mods just dont appear and obviously dont work...
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.