Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

WoaLG

Members
  • Posts

    3
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed
  • Personal Text
    I am new!

WoaLG's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. My mistake, sorry. I was causing two different problems. 1) I wasn't putting the class files in the right folder. and 2) Id conflicts with a couple of my other mods. Thanks for your help.
  2. I'm not sure I understand the question? And Pfaeff's mod still does not work. Whether I load it into the jar or into the mods folder, I still get an error. How did you do it that made it work? I've spoilered a new error report with the new version of Forge. With Pfaeff's mods and just a few others.
  3. I'm trying to use the currently recomended FML version (currently 4.0.0.232) which claims to be an acceptable modloader replacement. I'm trying to use it with http://www.minecraftforum.net/topic/1414578-132-essentials-v05/ this mod, and it throws an error. I've put my crash report in the spoiler. A similar crash happens even when it's just Forge and Essentials. Another mod that seems to have trouble is Pfaeff's Mods http://www.minecraftforum.net/topic/200272-v124-pfaeffs-mod-ssp-v100-allocator-jump-pad-and-more/
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.