Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

aking4125

Members
  • Posts

    4
  • Joined

  • Last visited

Converted

  • Gender
    Male
  • Location
    Bronx, NY

aking4125's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. Hello, After creating a private modpack, we wanted to create a single player test world and we are receiving this error message (Pictured below). If the upload of the full debug.log file failed (Shows it failed but I see it in the preview), I've created a link to download the .7z file which should be able to be decompressed using 7-zip. Apologizes in advanced for any missing information in this post. We cannot seem to figure out the issue. Hopefully we can be pointed in the right direction. debug.log
  2. Hello, We are receiving this problem after updating some mods on the server. No idea on what is the cause or how to fix it. Any ideas? Both the client and server has Random patches which has the packet size set much higher than the error shown here. (Was unable to upload the files directly to the post so using dropbox here. Sorry if this isn't allowed) Debug Log (Client) Debug Log (Server)
  3. Hello, We're getting a strange problem on our server in a private modpack we've created. Players are reporting items are disappearing from chest when leaving chunks, relogging or even dying. Some even reported the items disappeared as soon as they closed a chest. Some furnaces stop working in certain locations and has to be moved to be functional again. Graves from the "Corail Tombstone" mod either appears or disappears and sometimes when retrieving lost items upon death from the grave. No loot is given back. Some users even reported some ore blocks are reappearing in Caves after mining them. Only clue I've gotten is from the logs where the console is spamming various chunk related errors, "Failed to save chunk" or "Except during firing event". Using the "Save-all" command reports that the world has been saved successfully but the issue persist. Any ideas? Here is a picture taken from a user whom inserted new items into a chest at the bottom. They left the area, mined for a few minutes. Returned to the same chest and the items are gone. 2021-03-28-1.log.gz
  4. Hello, I am currently having a strange problem with our private custom modpack. Only on the server, the tag "Forge:stone" appears as "Empty tag" in many recipes. Completely breaking them. This doesn't seem to affect single player at all. Any ideas? Running Forge 36.1.0. 2021-03-22-1.log.gz
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.