Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GoldenStorm

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GoldenStorm

  • Rank
    Tree Puncher

Converted

  • Gender
    Undisclosed
  • Personal Text
    I am new!
  1. Thanks everyone, I'm only using very minor parts of Forge that didn't change during minor version changes. I'm only running it on 1.8-1.8.9, just trying out your solutions now
  2. I'm currently working with a large company (can't say who right now) to make a basic mod that connects some hardware they make with Minecraft. In order to make it easy for our users to install the mod, I'd like to have the mod work on all versions of 1.8. I've seen a few mods before that can do that (can't remember which ones though), but some google searches haven't revealed anything. How can I make a 1.8 mod work on all versions of 1.8 forge?
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.