Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

chezpaul

Members
  • Posts

    3
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed
  • Personal Text
    I am new!

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

chezpaul's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. Hey guys, first of all , thanks so much for creating and maintaining Forge. I've had so much fun with all versions. I know you guys don't support older versions but I'm trying to create a server to play with the Lord of the Rings mod. It's a 1.7.10 only mod that has taken 7 years to get to it's final version. They are now updating it to 1.15.2 but it'll take a while until it gets to the 1.7.10 status. So I see that you still host the 1.7.10 1558 version of forge which is what LOTR recommends. But when I download the installer, I can not instal a server. Client works fine but not the server, it just hangs trying to download the libraries. When I check the server folder, there is only an empty libraries folder in it. Is there a way to make this work? Or am I out of luck? Or I am getting this all wrong? Here is the installer log Thanks EDIT: I want to add that I'm on a mac running Catalina (10.15.7) EDIT2: Running Java(TM) SE Runtime Environment (build 1.8.0_261-b12) EDIT3: No firewall and no AntiVirus software running. EDIT4: I put this in the Suggestion forum because if you guys don't allow 1.7.10 servers to be downloaded anymore (because not supported) I'm just suggested that you do. 😉
  2. Hey everyone, I'm trying to extract the files from forge-1.12.2-14.23.5.2854-universal.jar. I've done this before, many time to create a technicpack modpack. I'm running java 8 v212 and just updated to Mac OS X Catalina 10.15.6 When I double click the forge-1.12.2-14.23.5.2854-universal.jar file, I get an error window saying The Java JAR file "forge-1.12.2-14.23.5.2854-universal.jar" could not be launched. So okay , this happened to me a month ago for the first time and I was able in terminal to run it by typing java -jar ~/users/user/Desktop/forge-1.12.2-14.23.5.2854-universal.jar But now when I try it in the terminal, I get this: We appear to be missing one or more essential library files. You will need to add them to your server before FML and Forge will run successfully.java.lang.ClassNotFoundException: net.minecraft.launchwrapper.Launch at java.net.URLClassLoader.findClass(URLClassLoader.java:382) at java.lang.ClassLoader.loadClass(ClassLoader.java:418) at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:355) at java.lang.ClassLoader.loadClass(ClassLoader.java:351) at java.lang.Class.forName0(Native Method) at java.lang.Class.forName(Class.java:348) at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:52) at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:34) I can't find anything online regarding this little problem. Would anyone know anything about this? Thanks
  3. I have the same error: BUT [20:56:26 ERROR]: "Silently" catching entity tracking error. net.minecraft.util.ReportedException: Adding entity to track at net.minecraft.entity.EntityTracker.func_72785_a(EntityTracker.java:234) [mn.class:?] at cpw.mods.fml.common.registry.EntityRegistry.tryTrackingEntity(EntityRegistry.java:404) [EntityRegistry.class:1.7.10-1492.152] at net.minecraft.entity.EntityTracker.func_72786_a(EntityTracker.java:62) [mn.class:?] at net.minecraft.world.WorldManager.func_72703_a(WorldManager.java:28) [mp.class:?] at net.minecraft.world.World.func_72923_a(World.java:1832) [ahb.class:?] at net.minecraft.world.WorldServer.func_72923_a(WorldServer.java:1086) [mt.class:?] at net.minecraft.world.World.func_72868_a(World.java:3964) [ahb.class:?] at net.minecraft.world.chunk.Chunk.func_76631_c(Chunk.java:1020) [apx.class:?] at net.minecraftforge.common.chunkio.ChunkIOProvider.callStage2(ChunkIOProvider.java:49) [ChunkIOProvider.class:1.7.10-1492.152] at net.minecraftforge.common.chunkio.ChunkIOProvider.callStage2(ChunkIOProvider.java:15) [ChunkIOProvider.class:1.7.10-1492.152] at net.minecraftforge.common.util.AsynchronousExecutor.skipQueue(AsynchronousExecutor.java:344) [AsynchronousExecutor.class:1.7.10-1492.152] at net.minecraftforge.common.util.AsynchronousExecutor.getSkipQueue(AsynchronousExecutor.java:302) [AsynchronousExecutor.class:1.7.10-1492.152] at net.minecraftforge.common.chunkio.ChunkIOExecutor.syncChunkLoad(ChunkIOExecutor.java:12) [ChunkIOExecutor.class:1.7.10-1492.152] at net.minecraft.world.gen.ChunkProviderServer.loadChunk(ChunkProviderServer.java:184) [ms.class:?] at net.minecraft.world.gen.ChunkProviderServer.func_73158_c(ChunkProviderServer.java:157) [ms.class:?] at net.minecraft.server.MinecraftServer.func_71222_d(MinecraftServer.java:480) [MinecraftServer.class:?] at net.minecraft.server.MinecraftServer.func_71247_a(MinecraftServer.java:445) [MinecraftServer.class:?] at net.minecraft.server.dedicated.DedicatedServer.func_71197_b(DedicatedServer.java:336) [lt.class:?] at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:631) [MinecraftServer.class:?] at java.lang.Thread.run(Thread.java:745) [?:1.8.0_60] Caused by: java.lang.IllegalStateException: Entity is already tracked! at net.minecraft.entity.EntityTracker.func_72785_a(EntityTracker.java:198) ~[mn.class:?] ... 19 more BUT... I'm really set to FALSE on the Whiter thing... DAMN!!!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.